Jump to content
Sign in to follow this  
Antrax

Battlefield beenden......

Recommended Posts

HiHO Gemeinde, hab mal ne kurze frage, also wenn ich BF2 beende dann dauert es immer so ca. 2 - 3 minuten bis ich überhaupt wieder etwas am PC machen kann, es dauert eine ewigkeit bis die BF2 exe geschlossen wird, hab mal n Taskmanager aufgemacht und beobachtet die exe ist ungefähr 2 minuten noch aktiv nachdem ich BF beendet habe, Systemauslastung liegt bei normalen 5 %. Kann man das beenden nicht auch beschleuningen mit irgendwelchen einstellungen oder so?

Schonmal danke im vorraus. :blink:

Edited by Antrax

Share this post


Link to post
Share on other sites

Ich denke mal du hast max 1GB RAM!

Da BF2 aber ein Ramfresser der übelsten Sorte ist, reicht es dann nicht aus.

Mit 2GB Läuft es dann wie Butter.

(Ja es würden auch 1,5 RAM reichen, aber der A64 mag halt keine 3er Speicherbestückung und Dualchannel funzt dann ja auch nicht mehr so super...)

Nach dem beenden von BF2 arbeite sich deine Festplatte zu tote oder?

Du könntes die Auslagerungs Datei (pagefile.sys) auf n 2te schnelle Festplatte legen, aber bitte nicht nur auf n Partion von deiner Windows Platte.

Uuuuh auf dem Bild sieht man auch, dass BF2 durch Optimierte Grafikkarten Treiber schon von Dual Core profitiert.

post-6307-1143363741_thumb.jpg

Edited by Rob.Dexter

Share this post


Link to post
Share on other sites
Nach dem beenden von BF2 arbeite sich deine Festplatte zu tote oder?

Du könntes die Auslagerungs Datei (pagefile.sys) auf n 2te schnelle Festplatte legen, aber bitte nicht nur auf n Partion von deiner Windows Platte.

Uuuuh auf dem Bild sieht man auch, dass BF2 durch Optimierte Grafikkarten Treiber schon von Dual Core profitiert.

Also das mit d er Festplatte stimmt, die malocht sich n wolf nach dem ich BF2 beendet hab, hab 1.5Gig sollte doch reichen, naja werd dann wohl doch mal auf 2 Gig gehen. Zur Auslagerungsdatei, wo find ich die und wie stell ich die aus?

Share this post


Link to post
Share on other sites

Rechte Maustaste Arbeitsplatz ---> Eigenschaften --> Erweitert --> Systemleistung - Einstellungen ---> Erweitert --> Virtueller Arbeitsspeicher - Ändern

oder

Start - Ausführen ---> regedit eintippen - Enter

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\MemoryManagement\PagingFiles

X:\pagefile.sys 2000 2000

Man KANN die Auslagerungsdatei nicht wirklich deaktivieren. Es gibt zwar den Knopf, aber Windows übergeht die Usereinstellung sobald sie zu weit von dem geforderten abweichen.

Schalt die Auslagerungsdatei ab, boote den Rechner neu, öffne ein paar Programme und dann guck mal in Dein Ereignislog. Du wirst, abgesehen von einer Pagefile.sys nen Eintrag im Ereignislog finden, daß die Auslagerungsdatei (temporär) angepasst wurde.

:rolleyes:<_<

Oder mal die Auslagerungsdatei bei Runterfahren löschen.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\MemoryManagement

ClearPageFileAtShutdown auf 1 setzten. 2mal rebooten und wieder auf 0 stellen.

Vieleicht auch mal wieder n bissen defragmentieren.

Edited by Rob.Dexter

Share this post


Link to post
Share on other sites
Wie kann ich die ausschalten?

Mach das bitte nur, wenn Du auch tatsächlich mind. 1,5GB RAM eingebaut hast, sonst ist der nächste BF2-Absturz wegen Speichermangel schon vorprogrammiert:

Systemsteuerung->System->Erweitert->Erweitert->Ändern(Virtueller Arbeitspeicher)

Hier wählst Du "Keine Auslagerungsdatei", klickst auf "Festlegen" und "OK".

Anschliessend ein Neustart, und das wars.

Einige Programme (z.B. Photoshop) meckern, wenn keine Auslagerungsdatei existiert.

Um dies zu verhindern kann man diese setzen auf: Anf.größe: 16MB, Max.Größe 32MB

Also, ich glaube ja viel, aber nicht, dass BF2 zwei CPU?s unterstützt.....

Korrekt! In Verbindung mit gleichzeitig laufenden Backgroundprogrammen ( Teamspeak, XFire, AntiVir, Firewall...) bringt z.B. ein DualCore jedoch echt Unterschiede.

Share this post


Link to post
Share on other sites
Also, ich glaube ja viel, aber nicht, dass BF2 zwei CPU’s unterstützt.....

Da haste recht BF2 unterstützt auch keine Dual Core CPUs!

Doch durch Treiber Optmierung nutzt der Grafikkarten Treiber auch die 2te Core zum berechnen, natürlich aber nicht mit 100% Dual Load Auslastung.

Aber 2x 2,65Ghz x 0,86 sind ja nicht übel. :)

Edited by Rob.Dexter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.