Jump to content

Archived

This topic is now archived and is closed to further replies.

Siriocool

Netzwerk!

Recommended Posts

Moin.

Also mein Problem ich woltle eben mit meinem Bruder über Lan ne Runde DC zocken.

Wir haben beide BF Patch 1.61 und beide DC0.7 und 0.8 wir haben erst 0.8 ausprobiert und als ich bei ihm joinen wollte sagte er nicht die gleiche Version(oder falsche Version)

Dann haben wir beide 0.7 gestartet da war das selbe.

Als ich dann nen Server aufmachte sagte es bei ihm Verbindung zum Server konnte nicht hergestellt werden?!

WO liegt unser Problem?

MfG

Share this post


Link to post
Share on other sites

den gleichen key, und ich habe meine cd gemountet und wir beide spielen mit nem Image!

also meine original cd habe ich gar nicht mehr benutzt!

also meine Origiinal CD benutzte ich gar nicht mehr!

Share this post


Link to post
Share on other sites

Ach guck doch bitte mal, der Thread ist von 2006, fast ein Jahr alt, da lohnt es sich doch nicht zu antworten. Außerdem ist das Key-Problem vermutlich erst mit einem der Patches entstanden.

Ich würde sagen, macht mal einer das zu.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.