Jump to content

Archived

This topic is now archived and is closed to further replies.

creech

...legen sie die richtige cd ein...

Recommended Posts

...nun, ich habe mir alles heruntergeladen um endlich am herrlichen weltraummassaker teilhaben zu koennen...dachte ich...

ich habe alles installiert, die 850mb galactic conq. , die 50mb addon und die datei fuer den singleplayermodus ebenfalls....nur warum um alles in der welt bekomme ich jetzt angezeigt das die richtige cd nicht gefunden werden kann... :blink: welche sollte ich den benutzen? sicher die, welche ich auch fuers normale battlefield zum spielen nutze...hat wer ne idee...ich bin fuer alle anregungen dankbar :danke:

Share this post


Link to post
Share on other sites

Probier mal:

in Arbeitsplatz gehen, Rechtsklick, Eigenschafften, Hardware, Geräte manager, dann rechtsklick auf Dvd/cd-rom laufwerke, und nach geänderter hardware suchen lassen.

Dann kurz warten.

Ich befürhcte daran liegts nicht, kannst du das normale bf spielen?

Share this post


Link to post
Share on other sites

danke fuer die schnelle antwort...

ja, kann ich, auch wenn es nach dem gestrigen update leider den meisten text nicht anzeigt...so sehe ich weder servernamen noch die bezeichnungen der flyout boxen am oberen bildrand... :daumenrunter:

...und wie ich das nun beheben kann weiss ich leider auch bisher noch nicht...aber schauen wir mal wie die welt nach der arbeit aussieht ;)

Share this post


Link to post
Share on other sites

Die Texte unter den Funkbefehlen kannst du im Spiel mittels

Optionen --> Anpassen --> Funk Tooltipps

wieder einblenden.

Falls mehr Text nicht sichtbar ist evntl. einen älteren Grafikkartentreiber probieren.

Zum Cd-Problem: hast du irgend eine Software installiert, die Laufwerke emuliert?

Share this post


Link to post
Share on other sites

...vielen dank fuer die hilfe die herren...es lag an keinem der beiden aufgefuehrten gruende...nach einer neuinstallation war das cd problem behoben, die schrift allerdings noch immer verschwunden...nachdem ich dann meinen grafikkartentreiber aktualisiert habe funktioniert alles ohne weitere probleme...warum das nun so war und was nicht ging...fragt mich bitte nicht...ich denke dafuer bin ich einfach viel zu sehr der USER :rofl:

ich denke und hoffe man sieht sich dann mal mit dem speeder ueber die huegel von hoth oder tatooine jagen :-)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.