Jump to content

Archived

This topic is now archived and is closed to further replies.

bankzz

problem mit der maus

Recommended Posts

hallo

ich bin vor kurzem von counter-strike auf bf1942 umgestiegen (habs schon etwas länger bei mir zu hause rum liegen) nur ich hab ein fettes probelm meine maus is sau schnell ^^ im menü also bei den option is die maus sau langsam (hab maus empfindlichkeit ganz nach unten) und im spiel is die mörderisch schnell. bei cs war das nie so. bei cs gibt es ja noch die mäglicdhkeit die maussensivität von windows auszuschalten mit 3 befehlen gibt es sowas bei bf1942 auch? oder muss ich damit leben?

danke im voraus

bankzz

Share this post


Link to post
Share on other sites

ja sie wra aktiviert aber ich habe eine logitech und eine extra software dafür und man kann einstellen das in spielen die beschleunigung deaktiviert wird. in cs hatte ich nie dieses porblem.

Share this post


Link to post
Share on other sites

Im Logitech SetPoint kannst du unter

Mauseinstellungen für Spiele --> Geschwindigkeit und Beschleunigung : "Einstellungen aus SetPoint" anwählen!

Spielmoduseinstellungen

"Mausbeschleunigung beibehalten"

"Mausgeschwindigkeit beibehalten"

Mausbewegung

Zeigerbeschleunigung --> Keine

Share this post


Link to post
Share on other sites

also ich weiss nich was du für eine logitech hast ich habe nur eine logitech mx 500 also schon etwas älter und bie mir gibt es ein anderes menü also eine andere software screenshot liegt bei

post-18407-1145617500_thumb.jpg

post-18407-1145617500_thumb.jpg

Share this post


Link to post
Share on other sites

Was man bei der Logitech Mousware einstellen muss keine plan.

Du kannst dir aber mal SetPoint 2.6 runterladen, die MX510 wird erkannt, sollte also mit der MX500 auf gehen.

SetPoint 2.6

in CS kann man ja auch die Maus Beschleunigung im Spiel und per Console abestellen ;)

edit:

Zur Not gib es ein Beschleunigung Mousefix per reg key

ftp://ftp.thecpl.com/mouse_fix.zip

Um es wieder rückgängig zu machen brauchst du eine weitere Regdatei, die es wieder auf den Standartwert zurück setzt.

ftp://ftp.thecpl.com/removemousefix.zip

Share this post


Link to post
Share on other sites

Hört sich so an als ob du nur unter Optionen->Allgemein die Maussensitivität eingestellt hast. Stell mal für Optionen->Infantry auch ein! ;)

Share this post


Link to post
Share on other sites

so hab mir das tool runtergeladen. aber ich raff das nich ^^ bei mir steht nix mit einstellen oder sonstigem. screenshot is dabei ^^

post-18407-1145622388_thumb.jpg

post-18407-1145622388_thumb.jpg

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.