Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Daddy06

Spiel stürzt beim Starten ab!

Recommended Posts

Hallo zusammen

ich habe ein großen problem!!! ich habe mir vorhin den 0.53 patch gesaugt und installiert. was ich vorher für eine version drauf hatte kann ich net sagen :D

ich kann jez nach der installation zwar noch ins menü und so aber wenn ich im multiplayer modus ne map auswähle und starten will stürzt das spiel einfach ab und ich fliege zurück auf den desktop :blink: warum??

hat doch vorher auch funktioniert!!

kann mir jemand helfen?? freue mich über jede antwort!!

MfG

Daddy ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich glaube da habich nen fehler gemacht :puuuh:

ich hab das spiel noch nie gepatcht...ich hab das spiel mal als ordner auf ner LAN von nem freund gezogen. und das war vor mindestens 2-3 jahren :(

ich glaube da stand irgendwas von 0.29 oder so...gibts das??

wär das denn sehr schlimm wenn man von dieser alten version gleich auf die 0.53 version patcht?? :unsure:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

japp, mehr als schlimm, weil der Patch 0.53 nunmal zwingend den GC Modbrummer 0.5 voraussetzt. Folglich kommt es bei dir zu abstürzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wo könnte ich denn diese alten patches herkriegen??

ich weiß jez auch welche version ich habe. bei mir steht version 0.3

aber ich habe mal geguckt...man kriegt i-wie nur ab 0.4 <_<

kannst du mir da weiterhelfen oder ne seite sagen wenn du eine kennst??

wär echt nett :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wo könnte ich denn diese alten patches herkriegen??

ich weiß jez auch welche version ich habe. bei mir steht version 0.3

aber ich habe mal geguckt...man kriegt i-wie nur ab 0.4 <_<

kannst du mir da weiterhelfen oder ne seite sagen wenn du eine kennst??

wär echt nett :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wo könnte ich denn diese alten patches herkriegen??

ich weiß jez auch welche version ich habe. bei mir steht version 0.3

aber ich habe mal geguckt...man kriegt i-wie nur ab 0.4 <_<

kannst du mir da weiterhelfen oder ne seite sagen wenn du eine kennst??

wär echt nett :)

Die älteren Versionen sind mit dem letzten Patch(5.3) inkompatibel. Der 5.3er funktioniert leider nur mit dem 5.0er. Das kommt daher weil sich seit der 0.4er Version sehr viel geändert hat ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.