Jump to content
Melde dich an, um diesem Inhalt zu folgen  
pro

sv.punkbuster 1 geht nicht

Recommended Posts

HI das Problem mit den Server das er nicht Startet habe ich gelöst.

Hier

Aber wenn ich sv.punkbuster 1 einstelle ist punkbuster nicht an ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Hi!

Den Server hast du danach aber neu gestartet? Benutzt du den BF2CC?

Ansonsten benutzt mal das Update- Tool für Punkbuster das old-pitcher hier geposted hat:

http://www.bf-games.net/forum/index.php?sh...31&b=1&st=&p=

Wie es benutzt wird hat er ja in dem Thread geposted.

Kontrollier auch bitte dass du kein Tippfehler in der serversettings.con hast, im Threadtitel hast du sv.bunkbuster geschrieben was nicht funktioniert, sv.punkbuster ist richtig...

Ansonsten gibt es auch hier eine schöne Dokumentation zu Punkbuster für BF2:

http://www.evenbalance.com/publications/bf2-ad/index.htm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.