Jump to content
Gast

BF2 Windows/Linux Server 1.3 released!

Recommended Posts

Gast

Hi!

Paralell zum Client Patch 1.3 wurden heuten auch die passenden BF2 Windows und Linux Versionen released. Alles weitere findet ihr in unseren News:

http://bf-games.net/index.php?action=readnews&newsid=5124

Wer die neuen Optionen (Coop Server und sv.teamVoteOnly) des 1.3er Patches mit dem BF2CC benutzen will sollte sich die Anleitung hier anschauen:

http://www.bf2cc.com/help_coop.htm

Eine Anleitung wie Ihr Euren Server am besten auf eine neue Version updaten könnt hat Grauer_Wolf hier geposted:

http://www.bf-games.net/forum/index.php?showtopic=25509

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

wenn ich unseren Linux Clan Server auf 1.3 updaten möchte, dann scheint das Installationsfile nicht OK zu sein.

Trotz 2x download kommt immer der selbe fehler das die Datei korrupt ist:

 

 wget http://largedownloads.ea.com/pub/patches/BF2/bf2-linuxded-1.1.2878-710-installer.sh

--06:43:25--  http://largedownloads.ea.com/pub/patches/BF2/bf2-linuxded-1.1.2878-710-installer.sh

		   => `bf2-linuxded-1.1.2878-710-installer.sh'

Auflösen des Hostnamen »largedownloads.ea.com«.... 159.153.197.99, 159.153.197.74

Connecting to largedownloads.ea.com|159.153.197.99|:80... verbunden.

HTTP Anforderung gesendet, warte auf Antwort... 200 OK

Länge: 318,285,577 [application/x-sh]



100%& #91;============================================================================

=================================>] 318,285,577   95.07K/s	ETA 00:00



07:15:28 (161.67 KB/s) - `bf2-linuxded-1.1.2878-710-installer.sh' saved [318,285,577/318,285,577]



bf2serv@UvsUs:~/bin> ls

bf2  bf2-linuxded-1.1.2878-710-installer.sh  pb

bf2serv@UvsUs:~/bin> chmod u+x bf2-linuxded-1.1.2878-710-installer.sh

bf2serv@UvsUs:~/bin> bf2-linuxded-1.1.2878-710-installer.sh

Verifying archive integrity...Error in MD5 checksums: a1403611022bbc0eeb9b48bd86c62864 is different from 246f7d9a1442fdb2271cd2e8a4b81930

Hat jemand die gleichen Erfahrungen gemacht?

Wir nutzen eine Suse 9.1 als Distib.

Gruß

Dirk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab dasselbe Problem und auch andere Mirrors benutzt, jedoch bekomme ich immer diese Fehlermeldung wie oben

Error in MD5 checksums blablabla....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Hi!

Dann müsst ihr wohl oder übel man verschiedene Mirrors durchprobieren...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich gebe es auf...

Wenn jemand ein Archiv findet, dann kann er ja einen Link Posten.

Wenn keiner einen weuß, dann warte ich auf den kommenden 1.31 Patch.

Hier wird es ja auch neue Serverfiles geben.

Bis dahin starte ich OPK Mod auf dem Server....

Gruß

Dirk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Hi!

Das Problem hat wohl auch ein User in der Serveradmin- Mailingliste, mal schauen ob sich nich ein Mirror findet der ne Datei hat die in Ordnung ist...

Wer seinen Server schon auf 1.3 aktualisiert hat sollte ihn wie man hier:

http://www.ea.com/official/battlefield/bat...tyupdate_052506

lesen kann um 2:00 PST neu starten weil wohl irgendwas am Gamespy Protokoll verändert wurde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke auch von mir, nach 4 Downloads von 3 Quellen gehts jetzt :yiiiiha:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.