Jump to content
Melde dich an, um diesem Inhalt zu folgen  
funkfederico

Patchproblem

Recommended Posts

Hey Leute, ich hab da ein kleines Problem:

Ich hab mir den Patch: 1.22 (373MB) heruntergeladen und installiert, nach der Installation erschien eine Meldung dass die Installation erfolgreich war.

Vor ein Paar Stunden hab ich gesehn, dass es einen neuen Patch gibt (v 1.3 mit 438MB). Ansatt den gesammten Patch herunter zu laden hab ich natürlich nur den incremental patch 1.22-1.3.exe - 83MB von dieser Seite http://www.ea.com/official/battlefield/bat...jsp?src=bf2_1_3 heruntergeladen. Aber als ich den installieren wollte, wurde mir gesagt, dass ich dazu v.122 benötigen würde. Dabei is die version ja schon insatlliert.

Oben rechts im Spiel steht bei mir 1.1.2878, aber mir sagt das nich viel, is das vllt die Version des Spiels, oder so? Die 1.1.2878 stand schon da bevor ich den 1.22 Patch installiert habe.

Kann mir einer erklärn was ich tun soll, oder welchen Patch ich installieren muss?

Und kann mir einer sagen, wo ich im Spiel die aktuelle Version des Spiels sehen kann?

Er echt hammers nett wenn mir jemand helfen könnte...

Danke scho mal im vorraus

bearbeitet von funkfederico

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jo allso rechts oben das ist normalerweise schon dei versons nummer also so wies gepostet hast wär das die version 1.22.

So zu deim Problem zieh dir einfach die full vom patch 1.3 dann hast des problem net. Ist zwar blöd weil jetzt wieder so viel ziehn musst, aber was besseres wüsst ich jetzt au net.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

eine frage nur, woran siehste welche version des is?

bei 1.1.2878 kann ich nich die version 1.22 herauslesen.

ach ja noch ne frage, man kann da immer noch so ne server patch oder so runterlasnen

z.B. bf2_server_1.3.exe - 297MB

Wozu brauch ich des?

Und brauch ich des überhaupt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

MOM :o 1.1.2878 ist ja eigenltich version 1.3 kannst daran rauslesen weils 1.28 = 1.3 ist nur genauer.

wieviel server findest den im game? versuch mal zu einem zu conecten müsste eigentlich gehen. da du die version 1.3 drauf hast

Ne dass brauchst du als spieler net soweit ich weiß ist dass für die gameserverauf denen du zockst damit die auch die version 1.3 haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du dir das nächste mal nicht sicher bist und dir die Versionsnummern nichts sagen: klick im BF2 Hauptmenü oben auf Community und dann Custom Games (bzw. das ganze analog auf Deutsch... hab mein BF2 bewusst auf Englisch installiert). Aus der Tabelle auf der linken Seite (ID, Name & Version) kannst du beim entsprechenden Eintrag (ID = bf2, Name = Battlefield 2) und dem Punkt "Version" ablesen welche Patchversion du aktuell installiert hast ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.