Jump to content
Schoko

problem mit neuer graka

Recommended Posts

hi leute

hab mir eine neue graka geholt.

da ich ned viel geld ausgeben wollte und nächstes jahr ehh nen neuen pc brauche,

hab ich mir bei amazon ne radeon 9600xt 256mb von sapphire bestellt.

die kahm nun heute mit der post. also alle nvidia treiber runter, alte kraka raus und die neue rein.

den treiber der mitgelieferten cd hab ich als erstes installiert.

bf2 gestartet und was seh ich da ? :blink: n geschnetzeltes bild :huh: (siehe anhang)

also pc auf, nachgeschaut ob die karte richtig sitzt...ok passt alles.

bin dann auf sapphiretech.de und hab mir da nen treiber geholt.

vergebens, gleiches problem. <_<

also probe mit`m omegatreiber gemacht...auch wieder für die katz. :(

hier im forum stand was von nem dna treiber. also den auch noch probiert...wieder nix. :angry:

hab sogar in den grafikoptionen bei bf2 alles runtergeschraubt.

sprich alles auf aus oder niedrig gestellt.

nu wiß ich nemmer weiter :blink:

hatte vor zwei jahren ne 9600xt mit 128mb drinne und die funzte wunderbar bei bf42.

was meinen denn die experten unter euch, hat die karte nen knacks weg ?

muß ich sie wieder zurück schicken ?

post-12045-1149013871_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

probier es mit nem anderen spiel, aber nimm nich Lemmings sondern fear oder was weiß ich, was neues eben und wenn das imernoch so ist dann würde ich dir empfehlen die Karte schnell auszubauen wieder einzupacken und zu amazon zurück zuschicken, ich hatte son bild auch mal nachdem ich meine radeon 9200se zu hoch übertaktet hatte xD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Für die, die zu faul sind, die Kiste bei einem so gravierenden Hardwaretausch neu zu installieren, gibt es solche Treiberremove Tools....

Das scheint mir ein Überbleibsel von NVIDIA Treiber zu sein, die beiden mögen sich überhaupt nicht (NVIDIA und ATI)....

Eventuell, schaust Du Dir auch nohc die Hardwareeinstellungen der Karte an, vielleicht Taktfrequenz...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Das scheint mir ein Überbleibsel von NVIDIA Treiber zu sein, die beiden mögen sich überhaupt nicht (NVIDIA und ATI)....

Naja, ich habe beide Treiber in trauter Zweisamkeit installeirt, ohne Probleme. Einmal die Nvidia rein, einmal die ATI rein, beides funktioniert (ist ein Testsystem). Trotzdem kann aufräumen kein Fehler sein.

Die aktuellen Treiber am besten von www.atitech.ca runterladen. Wobei ich bei dir eher darauf tippe, daß entweder die Graka übertaktet oder einfach kaputt ist. Kommt durchaus vor.

Zum Test kannst du ja auch einen 3Dmark verwenden, falls du kein anderes 3d-Spiel haben solltest.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Entferne den Nvidia Treiber am besten mit dem Drivercleaner

Wenn die Karte defekt wäre hättest du diese Streifen auch im DOS Bereich* und unter Windows

Ich meine den Teil beim hochfahren von Windows

DEL.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nicht unbedingt Corsi,

es kann auch sein, dass sich der Defekt erst im 3D-Betrieb unter Belastung zeigt.

Hatte ich selbst einmal mit einer Gf3ti.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guck mal mit Everrest Home Edition nach wie deine Gpu getaktet ist...ich glaube das warn 500mhz Gpu und 300bzw 600 effektiv Ram takt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nicht unbedingt Corsi,

es kann auch sein, dass sich der Defekt erst im 3D-Betrieb unter Belastung zeigt.

Hatte ich selbst einmal mit einer Gf3ti.

Jau stimmt. Bei meiner alten raka wars auch so dass es erst beim Start von WIndows angefangen hat ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.