Jump to content

Archived

This topic is now archived and is closed to further replies.

mm282

ports am router freigeben

Recommended Posts

bin schon etwas verzweifelt

ich suche jemanden der mir kurz erklären kann, wie ich am router (motorola sbg900) die ports für bf42 freischalten kann. schalte ich die firewall am router aus funktioniert alles prima. mit eingeschalteter firewall friert bf42 beim klick auf multiplayer sofort ein. ich habe den pc schon auf feste ip umgestellt. am router habe ich auch schon verschiedene einstellungen probiert, wie port-forwarding oder port-triggers (mit den angegebenen port 14567).

die beschreibung von dieser seite http://portforward.com/english/routers/por...efield_1942.htm

hat mich kein stück weitergebracht. immer wieder das selbe in grün. was mache ich nur falsch? :unsure:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.