Jump to content

Archived

This topic is now archived and is closed to further replies.

Street

Battlefield 1942 Most Wanted?

Recommended Posts

Hallo, ein Freund von mir hat sich jetzt Battlefield 1942 als Most Wanted Version gekauft. Gibt es da einen Unterschied zwischen dem und den Früheren versionen? Er kann nicht auf Version 1.61 Patchen. Er hat bis jetzt zur Version 1.5 gepatch. Brauch man dafür einen Extra Patch? Denn wenn er den gleichen Patch(von 1.5 auf 1.6 und dann auf 1.61) benutz wie ich, dann sagt der Installer irgendwann das er das nicht entpacken kann und dann bricht er ab.

Hoffe das mir/uns/ihm einer Helfen kann.

Share this post


Link to post
Share on other sites

Hat die Most Wanted Version nicht schon vornherein Version 1.6? Dann muss man nur den 1.61er installieren.

Share this post


Link to post
Share on other sites

hab mir das auch zuerst gekauft, aber ich muss nur den 1.61 Installieren, wenn er 1.6 schon hat is ja klar das es nicht mehr Installieren kann

Share this post


Link to post
Share on other sites

Bei meinem Kumpel hatte die Version nur 1.0... Jetzt hat er sich den Patch auf version 1.5 gezogen, weil unser Server nur v1.5 war, jetzt ist der aber auf 1.61 und bis da kommt er nicht...

EDIT : auf deinem computer ist v1.05.001 von bf ins. durch diesen patch wird das spiel von v1.06.001 auf v1.06.101 aktualisiert die inst ist nun beendet. schwerwiegender fehler

Share this post


Link to post
Share on other sites

Moinsen,

also ich habe mir auch die Most-Wanted Version zugelegt. Grundsetzlich scheint sie als 1.0 verkauft zu werden.

Aber ich konnte ohne Probleme den 1.6 Patch und anschließend den 1.61er drüberbügeln.

Da hilft wohl nur eine Neuinstallation oder den Support-Service von EA kontaktieren.

Viel Erfolg

Greets de Coffee

Share this post


Link to post
Share on other sites

Hallo Street, willkommen bei uns :)

Wenn die Version nach dem Installieren 1.0 ist (zu sehen im Ingame-Menü unter "Eigenes Spiel", oder am Bildrand unten) dann benötigt ihr den Patch 1.6 und danach noch den 1.61 .

Wenn der Server auf 1.5 läuft dann müßt ihr logischerweise auch auf 1.5 patchen, sonst funktioniert es nicht.

Hier findest du übrigens alles zum Thema Patchen und Online-Spielen: /index.php?showtopic=26546">KLICK MICH

Share this post


Link to post
Share on other sites

Hi, der Server lief mal auf 1.5, jetzt ist er auf 1.61. Sorry falls ich mich nicht klar ausgedrückt habe :P

Das Problem ist halt er kann nicht von V 1.5 auf eine Höhere Patchen... Keine Ahnung wieso... bei mir gings 1a.

Share this post


Link to post
Share on other sites
Hi, der Server lief mal auf 1.5, jetzt ist er auf 1.61. Sorry falls ich mich nicht klar ausgedrückt habe :P

Das Problem ist halt er kann nicht von V 1.5 auf eine Höhere Patchen... Keine Ahnung wieso... bei mir gings 1a.

Share this post


Link to post
Share on other sites

Woher bekomme ich die Vollversion? Ich habe bis jetzt immer nur die Incremental-Patches gefunden...

Brauch er den 270 MB 1.6er Patch oder nen anderen?

Share this post


Link to post
Share on other sites

Sieh mal unter dem Link nach den ich dir oben gepostet habe.

Der 270MB 1.6er ist die Vollversion.

Share this post


Link to post
Share on other sites

Deinstallier am besten einfach alles, lösche alles aus der Registry und installiere dann erst BF42. Danach den 1.6 Fullpatch. Und danach den 1.61 (den gibt es nur als Incremental).

Share this post


Link to post
Share on other sites
EDIT : auf deinem computer ist v1.05.001 von bf ins. durch diesen patch wird das spiel von v1.06.001 auf v1.06.101 aktualisiert die inst ist nun beendet. schwerwiegender fehler

Share this post


Link to post
Share on other sites

Es funzt jetzt... :super::yiiiiha:

Nur Desert Combat geht nicht... :angry::bones::daumenrunter:

Der installer installiert keine Maps und nur die Hälfte der Daten

Share this post


Link to post
Share on other sites
.........................(zu sehen im Ingame-Menü unter "Eigenes Spiel", oder am Bildrand unten) ......................

Ähem............. den "Eigenes Spiel" Ordner gabs erst mit dem 1.2er oder 1.25er Patch :D In der 1.0 ist der noch nicht vorhanden.

Aber die Versionsnr sieht man auch im Hauptmenü. Der aktuelle Patch hat überigens die Versionsnr. 1.6.19 :)

Und für DC mußt du erst die 0.7 installieren und erst dann die "final" . Sonst geht zurück zum Desktop <_>

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.