Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Clay_Tank

Probleme mit Texturieren

Recommended Posts

Hi Leute,

ich brauche mal wieder eure Hilfe:

Ich erstelle einen Map im Terraineditor, mache meine Landschaft und will dann die Map Texturieren. Öffne das Texturtool, mache meine Layers und bepinsele schön die Map. Danach klicke ich auf "Set Low Detail Textur" und speicher danach ab. Aber trozdem sind dann später in der Map keine Texturen zu sehen! Was habe ich falsch gemacht?

Für jede Hilfe bin ich dankbar!

mfg

Clay_Tank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi es kann auch daran liegen das du Opfer von einem Bug im Editor geworden bist!

Du musst einfach das häckchen bei deinem Levelordner bei schreibgeschützt wegmachen und dann nochmal ein kleines Stück neu painten und dann save all und die ersten 5 dinger markieren.

dann sollte es gehen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kopier die Ordner "Colormaps" und "Detailmaps" aus dem Editorordner in deiner map in das verzichniss deiner map ;)

also von

/mods/**mod**/levels/**map**/editor/colormaps

zu

/mods/**mod**/levels/**map**/colormaps

bearbeitet von Vestalis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erst einmal vielen Dank für eure Antworten!

@golem_moja: Ja, habe ich gemacht! Aber vielen dank für deine Antwort!

@Chillix: Habe ich noch nicht Probiert, aber daran könnte es evt. ligen ;-) Auch dir vielen Dank für deine Mühe!

@Vestalis: Auch dir noch mal Herzlichen Dank für deine Antwort, habe ich gemacht und Funktioniert jetzt alles! Danke!

By the way, ich hätte da noch ein kleine Frage und zwar wenn ich jetzt die Map lade sind die Texturen in ca. 50m entfernung genau so verpixelt wie im Editor. wie kannn man das wegkriegen?

Vielen, vielen dank für eure Mühe!

mfg

Clay_Tank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Vestalis:

Vielen Dank für die Antwort, ich habe es versucht aber leider sieht die Map immer noch so aus:

PS: Ich habe natürlich die Lightmap Samples in dem EA GAMES\Battlefield 2\bf2editor Ordner. Evt habe ich auch die falschen Einstellungen genommen.

mfg

Clay

post-16574-1150378628_thumb.jpg

bearbeitet von Clay_Tank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ah - ich glaube Lowdetailmaps oder so waren das - weiß ich aber grad auch nicht <_<

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.