Jump to content
Melde dich an, um diesem Inhalt zu folgen  
sk-helge

Bf2 Ribbon Probleme!

Recommended Posts

Hi,

ich hab da ein Problem und hoffe mir kann jemand helfen.

Habe im Spiel die Ribbons für den Panzer erhalten und angezeigt bekommen. Im einzelnen, das Armored Transport Specialist und das Armored Service Ribbon.

Nun zu meinem Problem. Obwohl ich die Ribbons im Spiel erhalten habe, werden diese aber nirgends angezeigt, weder im Viewer, Haupquartier noch auf irgendeiner Ranking-Site. Es kotzt mich an, warte nun schon mehr als 2 Wochen auf die Abzeichen.

Habe auch zwischendurch mehrmals die Anforderungen für diese Ribbons geschafft, aber ohne Erfolg - die Ribbons erscheinen einfach nicht.

Erbitte Hilfe bzw. Aufklärung.

Thx

bye

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi,

ich hab da ein Problem und hoffe mir kann jemand helfen.

Habe im Spiel die Ribbons für den Panzer erhalten und angezeigt bekommen. Im einzelnen, das Armored Transport Specialist und das Armored Service Ribbon.

Nun zu meinem Problem. Obwohl ich die Ribbons im Spiel erhalten habe, werden diese aber nirgends angezeigt, weder im Viewer, Haupquartier noch auf irgendeiner Ranking-Site. Es kotzt mich an, warte nun schon mehr als 2 Wochen auf die Abzeichen.

Habe auch zwischendurch mehrmals die Anforderungen für diese Ribbons geschafft, aber ohne Erfolg - die Ribbons erscheinen einfach nicht.

Erbitte Hilfe bzw. Aufklärung.

Thx

bye

Das Problem hatte ich auch mal mit einem Ribbon! Ich musste es ebenfalls noch weitere Male versuchen bis es mir im HQ angezeigt wurde. Aber wahrscheinlich ist, die vor zwei Wochen von dir erspielten Ribbons kommen nicht mehr.

Solltest du immer auf dem gleichen Server spielen, so wechsle mal und versuch die Abzeichen auf einem anderen Server zu erspielen!

Toi,toi,toi ! :super:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ist der server vielleicht gecrasht, in der runde in der du die teile erhalten hast? bei einem servercrash gehen punkte und auszeichnungen verloren.

lg

Joe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tja und seit 1.3 sind Serverabstürze leider extrem häufig geworden. Hat mich auch schon ein paar Hundert Punkte gekostet, aber was soll's: Einfach weitermachen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

dächte hier stand scho ma so ein ähnlicher thread mit der lösung: runde zu ende spielen sonst gibt es die abzeichen net

musste auch schon mehrere neu machen weil sie net kamen beziehungsweise hab ich mehrere scho ma doppelt bekommen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Prob. hatte ich auch mal, war zu oft auf den gleichen Server und hab igrendwie die Medal nicht bekommen, genauso wie manche Beförderung, nach Server wechsel ging beides.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.