Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Lautern

Grafikfehler

Recommended Posts

1. Wenn ich Multiplayer spielen will kann ich die Maus nicht bewegen!

2. Ich bräuchte den neusten Treiber für ATI Radeon 9800pro kann keinen finden! In BF2 sind immer farbige "Platten" ! ich habe nur den Standart treiber. Ich habe einen Catlyst treiber probiert aber der funktioniert nicht richtg irgentwas stimmt da nicht am besten wär ein DNS treiber (oder so ähnlich) könnte mir jemand weiterhelfen?

mfg

Lautern

Threadtitel genauer formuliert

BF-Games Team

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also ich hab das prob mit der maus gelöst aber das spiel stürzt mitten drin ab!

Hier übrigens ein Screenshot von dem Grafikfehler

screen0017nn.jpg

Und hier: screen0001wr.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte bis vor kurzem auch die 9800pro. Keinerlei Probleme auf höchster Einstellung. Stelle doch mal ein paar Funktionen herunter und teste dann.

Hatte den Treiber von ATI heruntergeladen und lief. Musst vorher net.framework installieren.

Dann habe ich auch im Bios Einstellungen geändert. AGP auf 4X, Fastwrite an oder aus musst du probieren!!

Bei mir leif es nicht damit. AGB ....Sitze hatte ich auf 128 gestellt. Musst mal suchen ist ausfürlich alles beschrieben.

Oder mach doch mal die Abdeckung von deinem Rechner ab und lass laufen. Dann weist du ob Hitzeprobleme vorliegen.

Dafür macht mir heute die x800... probleme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Daran das es überhitzt ist kann es nicht liegen! Zwei meine bekannten hatten genau das selbe Prob. Vorgestern habe ich BF2 gespielt dann ist plötzlich der Bildschirm schwarz geworden danach kam ein komisches Muster. Habe auf reset gedrückt als der PC hochgefahren war stand da Grafikkartentreiber ist fehlerhaft. Dann habe ich bei ATI nach einem neuen geguckt der hat genau wie der OSS-Treiber (siehe Oben) den Windowslogotest nicht bestanden also gabs da auch probs. Ich habe jetut einfach den von der WIndows CD genommen (von 2004). Wenn ich jetzt versuche das spiel zu spielen kommt in der Box in der man sich anmeldet (also benutzer name, passwort etc) ein grauer hintergrund also nur grau! eigentlich ist es überall grau auch in dem Multiplayer, Einzelspieler Optionen... . Jedenfalls hängt sich das spiel auch ständig auf! Ich weiß nicht mehr was ich machen soll! Mir hat ein Admin bei einem Prob mit BFV den DNA oder DNS treiber empfohlen hat auch super geklappt (o.Probs) jetzt finde ich den aber nicht mehr!!!

Kann mir jemand helfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann mir jemand helfen! Mir macht vor allem das prob mit dem aufhängen und den farbigen platten zuschaffen (s.o.)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kann mir jemand helfen! Mir macht vor allem das prob mit dem aufhängen und den farbigen platten zuschaffen (s.o.)

Hallo. An deiner Stelle würde ich folgendes machen:

Lade dieses Programm herunter (2.7 MB): http://www.chip.de/downloads/c1_downloads_13009243.html

Folge unbedingt den einzelnen Schritten genau so wie sie in der Readme stehen (ATI).

Hier ein Auszug dazu:

Usage for Windows 2000 and Higher

-----------------------------------------------------------------

ATI:

1. Unplug nic card or modem from net or disconnect

2. Remove ATI driver from add/remove programs then remove the control panel from add/remove programs

3. Reboot into safe mode (F8 during boot up)

4. On reboot into safe mode WinXP SP1/SP2 will auto detect and install drivers. Just let it do its thing. If you can cancel out of the auto install hardware wizard then skip the rest and run Driver Cleaner! If you can NOT cancel out of auto detect wizard then...

5. Navigate to device manager->display adapter->uninstall and/or remove ATI display adapter but do not reboot

6. Disable any AntiVirus Software (If you don't disable is than it could give trouble)

7. Run Cab Cleaner (not needed, but recommended)

8. Run Driver Cleaner

9. Empty recycle bin and reboot

10. Install the new drivers and control panel

-----------------------------------------------------------------

Installieren würde ich danach versuchsweise den aktuellen Catalyst.

Falls der nicht funktioniert, die selbe Prozedur wiederholen und Omega Treiber probieren.

Natürlich hafte ich nicht für Schäden bzw. Datenverlust. ;)

bearbeitet von Zanmatou

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dann habe ich bei ATI nach einem neuen geguckt der hat genau wie der OSS-Treiber (siehe Oben) den Windowslogotest nicht bestanden also gabs da auch probs.

der windowslogotest nimmt es nie so genau mit der kompatibilität,also getrost ignorieren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.