Jump to content
Sign in to follow this  
Guest Jarhead

Dod:s Problem:

Recommended Posts

Guest Jarhead

habe das Game gerade installiert, geupdatet, neuste Grafiktreiber auch drauf nur sind da jetzt immer diese komischen Striche wie auf den Screens zu sehen. Habe schon viel rumgestellt in den Optionen aber ich bekomm die einfach nicht weg. Was ist das und wie bekomm ich die weg???

picture0026fg.jpg

picture0037tp.jpg

picture0055pj.jpg

Share this post


Link to post
Share on other sites

Tja was das ist? Das dürften wohl weiße Striche sein ;) Was hastn für ne Grafikkarte, und kommt das auch in anderen Games? Was fürn Treiber hast drauf?

Edit: Warte mal bis heute Nacht um 4 Uhr ungefähr^^. Denn am 28 kommt ein großes Dod:S Update raus mit neuen Maps und etlichen Bugfixes, vllt ists damit behoben!

Edited by Battlephil

Share this post


Link to post
Share on other sites

Ich hatte sowas auch mal!! Also erstaml neu instaliert, hat mir zwar nur begrenzt geholfen war aber dann schonmal besser, najaj wenns nicht geht wenn du die Einstellung veränderst neuer treiber!, oder halt ein paar patches bugfixes etc saugen, sollte auch helfen, aber vll liegts ja auch einfach an der graka!

Oder hast du dir etwas weiße striche auf den bildschirm gemalt!?? *lol*

Share this post


Link to post
Share on other sites

Ich nehme an du hast eine 6800er?

Hab schon von solchen Problemen, seit dem neuen Update von DoDs/CSS gelesen.

Bei mir sind die Fehler zum Glück nicht so schlimm.

Share this post


Link to post
Share on other sites
Guest Jarhead

Radeon 9200 pro

hatet das game auch vor paar monaten schonmal auf der platte, da lief es ohne probleme :(

Necro, haben die auch gesagt was man da machen kann?

Share this post


Link to post
Share on other sites
Necro, haben die auch gesagt was man da machen kann?

Nein.

Es ging aber glaub ich nur um Probleme mit 68ern.

Naja, in deinem Fall ist es eventuell Überhitzung.

Share this post


Link to post
Share on other sites

Hi Jarhead,

das Problem hatte ich auf meinem alten PC auch (9200 SE), ist ein HDR-Fehler, musst in der Konsole einfach mat_bloom 0 eingeben und dann gehts.

mfg

Clay

Edited by Clay_Tank

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.