Jump to content
Sign in to follow this  
freaky

Manche .wmv-dateien Werden Komisch Dargestellt

Recommended Posts

Tag.

Ich habe ein Problem, ich habe gestern formatiert, nachdem ich ein neues Mainboard (Asus A8N-E) und eine neue Grafikkarte (X1800XT von Sapphire) eingebaut habe. Sodann habe ich auch das K-Lite Codec Pack 2.72 installiert, zusammen mit dem Windows Media Player Classic in der Version 6.4.9.0, welcher direkt mit dem Codec Pack kam. Problem jedenfalls: manche .wmv-Dateien werden in komischen Farben dargestellt, das war früher jedenfalls nicht so. Da hatte ich das gleiche Codec Pack in der gleichen Version mit dem gleichen Player. Manche .wmv-Dateien haben das Problem, andere wiederum nicht, ich kann es mir wirklich nicht erklären. Die komischen Farben tauchen auch beim Windows Media Player auf, beim VideoLAN Player jedoch nicht.

So schauts übrigens aus:

post-2503-1151671813_thumb.jpg

(links die 'kaputte' Darstellung, rechts eine intakte, obwohl es auch eine .wmv-Datei ist)

Treiber für die Grafikkarte (wenn es wichtig sein sollte) ist der Catalyst 6.6.

Sonst habe ich keinerlei Probleme mit Videos oder Spielen, .avi, .mkv, .flv, wird alles korrekt abgespielt, nur eben bestimmte .wmv-Videos nicht.

Joa, dann legt mal los.

Share this post


Link to post
Share on other sites

Deaktiviere im Catalsyt Treiber Menu die Option "WMV Beschleunigung" (PC eventuell danach neustarten).

post-4913-1151672833_thumb.jpg

Share this post


Link to post
Share on other sites
Deaktiviere im Catalsyt Treiber Menu die Option "WMV Beschleunigung" (PC eventuell danach neustarten).

Ok... ich versuchs mal. Beim 6.6er ist die Option wo anders, aber ich denke mal, dass ich die richtige habe.

Share this post


Link to post
Share on other sites
Deaktiviere im Catalsyt Treiber Menu die Option "WMV Beschleunigung" (PC eventuell danach neustarten).

s226.gif Es funktioniert! Danke! Wofür ist die Beschleunigung eigentlich gut?

OT:

X1800XT? Deine armen Ohren. :(

Fu. :ugly:

So laut ist das Dingen gar nicht, und extrem heiß ist sie bis jetzt auch nicht geworden. :ugly:

Edited by freaky

Share this post


Link to post
Share on other sites
Fu. :ugly:

So laut ist das Dingen gar nicht, und extrem heiß ist sie bis jetzt auch nicht geworden. :ugly:

Willst du mich verarschen? Wohnst du neben einem Flughafen oder was? Das ist ja eigtl. eine Stilblüte, also das die nicht laut ist. :ugly:

Share this post


Link to post
Share on other sites

Wenn ihr schon, dabei seid, wenn ich WMVs vorspule, passiert es oft, dass dann das Video für ca. 5 Sekunden totale Bildfehler hat.

Ist das normal? :-/

Share this post


Link to post
Share on other sites
Wenn ihr schon, dabei seid, wenn ich WMVs vorspule, passiert es oft, dass dann das Video für ca. 5 Sekunden totale Bildfehler hat.

Ist das normal? :-/

Bei VLC ja, weil der Codec nachprogrammiert werden musste.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.