Jump to content
Melde dich an, um diesem Inhalt zu folgen  
da_$pr!tt!

Bf2cc - "unable To Connect To Server"

Recommended Posts

hi leute,

folgendes problem:

wenn ich mit bf2cc auf unseren server connecte kommt folgende fehlermeldung:

"unable to connect to xx.xxx.xx.xxx"

wenn ich nun testweise hingeh, und den namen oder das passwort ändere, kommt die meldung, dass loginname oder passwort inkorrekt sind. also läuft bf2cc und ist auch ansprechbar.

mehrfacher serverrestart hat auch nichts gebracht. will nicht unbedingt server komplett neu installieren, hat jemand noch ne idee oder ne lösung für mich???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Hi!

Ersteinmal wäre wichtig was das für ein Server ist. Linux oder Windows?

Versuchst Du im Daemon oder im Rcon Modus auf den Server zu connecten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ist ein linux, gemietet bei i3d in holland.

und ich connecte im daemon modus.

der rcon funktioniert auch nicht

bearbeitet von da_$pr!tt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Mhhh, dann solltest Du mal schauen welche Mono Version installiert ist. Jede Versionsnummer höher als 1.12.1 ist schlecht und 1.1.8.3 ist noch immer die Empfohlene Version.

Was bekommst Du angezeigt wenn Du "netstat -nlut" in die SSH Konsole eingibst?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

boah rofl, ich weiss nich mehr was das ist

hab ausser bf2cc und nem sehr kleingehaltenen webinterface auch keinen zugang zu dem ding

kannst du nichma ne ausnahme machen und 5 min im icq oder irc opfern?

edit: achso ja, und es ging ja vorher einwandfrei, nur von einem augenblick zum nächsten nicht mehr.

kann mir nicht vorstellen, dass da was geupped worden ist in dem moment, denke eher, dass ich nen fehler gemacht hab in den settings, oder dass am server selbst was spinnt. will aber noch nich zur notlösung und neuinstallation greifen zur zeit

bearbeitet von da_$pr!tt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Wenn es vorher ging und jetzt nicht mehr dann iss schon gut möglich dass der Serverbetreiber den Server und damit auch Mono aktualisiert hat. Oder es ist beim Update des Servers auf 1.3 ein Fehler aufgetreten, besteht das Problem seit dem Update auf 1.3?

Ansonsten schreib Deinen Anbieter an dass der mal schauen soll, übers Webinterface kannst Du da nich wirklich viel machen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

naja, war am samstag mittag...glaube nich dass da einer gearbeitet hat.

und den server haben wir erst seit letzte woche...also denk ich nich, dass es mit dem update zu tun hat

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Wie gesagt, schreib Deinen Anbieter an. Ohne Shellzugriff kann man da nich wirklich viel machen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wie issn das bei den kääsköpp? iss das normal dass man da so gut wie keinen zugriff hat?

ich mein im grunde reicht ja bf2cc, aber nur die option reinstall und restart server im webinterface, und halt das bf2cc sind schon bisjen wenig.

ok es ist ein ranked, aber iss das denn normal, dass man nichma ftp oder weiteres hat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Hi!

Keine Ahnung wie das bei Ranked Servern aussieht, scheint aber wohl normal zu sein.

Was mir noch einfällt:

Connectest Du auf den richtigen Port des Daemons? Probier mal die hier durch: 4711, 4712, 6711, 6712

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wie issn das bei den kääsköpp? iss das normal dass man da so gut wie keinen zugriff hat?

ich mein im grunde reicht ja bf2cc, aber nur die option reinstall und restart server im webinterface, und halt das bf2cc sind schon bisjen wenig.

ok es ist ein ranked, aber iss das denn normal, dass man nichma ftp oder weiteres hat?

Ich glaube, daß du dein Problem an der falschen Stelle diskutierst !!

Ich setze mal voraus , daß du den richtigen Port (4712) benutzt! und login+passwort stimmen !!

Wenn du dennoch nicht connecten kannst, dann wende dich an die Serveradmis und zwar per e-mail !!

serveradmin@i3d.nl

Die Jungs kümmern sich dann relativ fix , um das Problem zu beheben ;)

Mehr Möglichkeiten hast du nicht (FTP gibt es bei I3D nicht)

- und den Server neu aufzusetzen liegt sowieso außerhalb deiner Möglichkeiten !

Und was willst du denn nochmehr wenn BF2CC sauber läuft ????!!!

Eventl. gibt es noch das Tool BF2RA womit du auf Port 6711 connecten kannst .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.