Jump to content
Simon_Weiler

Verträgt Sich Sf Mit Ef Und Af?

Recommended Posts

Hallo

Der Titel sagt alles. Ich frage deswegen:

Vor einigen Tagen habe ich Special Forces installiert. Immer beim

connecten auf einen Server kam:

Auf diesem Server können sich nur Spieler anschließen, deren Spiel niht modifiziert wurde. Setzte dein Spiel in den Urzustand zurück, um dich anzuschlißen.

Gesagt, getan. BF2 neu installiert, danach SF drauf gehaut. Jetzt ging das connencten auf die Server ohne Probleme.

Jetzt meine Frage:

Kann ich jetzt EF und AF installeiren, ohne dass die Meldung von oben wieder kommt?

TIA für Antworten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, das sollte ohne Probleme funktionieren. Im Prinzip sind die Booster Packs ja nur neue Custom Maps für BF2.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diese Fehlermeldung wirst du noch öfter zu Gesicht bekommen. Egal ob SF, EF oder AF, dass liegt an den beschissenen Patches von EA- Games. Die können`s eben nicht besser.

Einfach so oft versuchen bis es klappt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oder aber auch einfach nur dann, wenn man nach der Installation von SF den 1.3er Patch nicht installiert hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab das in der Reihenfolge installiert:

BF2

BF2: SF

Patch 1.3

BF2: EF

BF2: AF

Hab ich den Patch vielleicht zu früh installiert? Soll ich ihn nochmal draufhauen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich glaub bevor du special forces installierst musst du noch einen patch installieren (welchen weiss ich grad nicht.... aber ich glaube 1.2 oder 1.22 so ungefähr, aber wie immer ohne gewähr)^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

haue jetzt neochmal den 1,3 drauf dann sollte es doch eigentlich gehen und sf kann man gleich nach bf2 instalieren soweit ich weiss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich hab das in der Reihenfolge installiert:

BF2

BF2: SF

Patch 1.3

BF2: EF

BF2: AF

Hab ich den Patch vielleicht zu früh installiert? Soll ich ihn nochmal draufhauen?

Nein, den Patch hast Du schon an der richtigen Stelle installiert.

ABER: Nach EF und AF musst den noch einmal installieren. Dann sollte es auch funktionieren.

Gruß

OleBole

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nein, den Patch hast Du schon an der richtigen Stelle installiert.

ABER: Nach EF und AF musst den noch einmal installieren. Dann sollte es auch funktionieren.

hmm eigentlich net ..ich hab auch nur:

bf2

Sf

1.3

AF

EF

und funzt alles

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habs so gemacht:

BF2

SF

Patch 1.3

EF (was inzwischen funzt)

AF

Bei mir sind aber alle SF Server rot d.h ich kann auf keinem spielen. :(

bearbeitet von mUM

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe auch alles drauf. Das gleiche Prob hatte ich aber auch schon ein paar mal -.- du bekommst es weg wenn du den Letzten Patch in der "vollen" größe (also nicht den kleinen!) neu aufspielst. Wenn es dann immer noch nicht funzen sollte musst du wohl oder übel alles runter hauen und neu Aufspielen und neu Patchen.

Gruß : bugfix

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.