Jump to content
Sign in to follow this  
Dr. Dünnpfiff

Programmabstürze Bei Videos

Recommended Posts

Nabend, ich hab grade leider n extrem nerviges Problem entdeckt :S

Und zwar geht es darum, dass ich plötzlich meinen Video-Ordner nicht mehr benutzen kann: Immer etwa 10 Sekunden nach dem Öffnen von "Eigene Videos" muss Explorer.exe beendet werden. Wenn ich mit einem Programm ein Video öffnen will, das selbe. Im "Datei Öffnen"-Fenster in den Video-Ordner wechseln, 10 Sekunden später meint Windows, das Programm muss beendet werden :S

Schon seit Langem hab ich das Problem, dass mein Browser beendet werden muss, sobald ein Video mit dem Windows Media Player eingebettet ist, Neuinstallation von Firefox, Internet Explorer und Windows Media Player hat nichts gebracht.

Und nun kann ich nichtmal mehr meine Videos auf der Platte normal öffnen. Das Seltsame ist auch, dass ich die Videos öffnen kann (wenn die 10 Sekunden noch nicht vorbei sind), der Player spielt auch alles normal ab, aber der Explorer muss beendet werden. Ist explorer.exe neu gestartet, kann man den Rechner normal weiterbenutzen...

Bin sehr dankbar für Tipps aller Art, auch für alle anderen Posts, in denen nicht das Wort "Formatieren" vorkommt^^

:danke: schonmal im Voraus

mfg, Doc

Share this post


Link to post
Share on other sites

Mehrere Möglichkeiten entweder du hast nen Virus, Adware usw. drauf.

Prüfe mal mit zb. Lavasoft Adaware, Nod32, AVFree usw.

Eine andere Möglichkeit du hast ein Video was ein bestimmten Codec verwenden und der Codec ist auf deinem System beschädigt.

Share this post


Link to post
Share on other sites

Virus kann ich eigentlich schon ausschließen, werde aber gleich scannen.

(Aktualisiertes Panda Titanium, wöchentlicher Scan der Systemplatte, kompletter Scan des Rechners alle vier Wochen)

Meinst du wirklich, dass es an nem zerschossenen Codec liegen kann?

Ich meine, ich muss das Video wie beschrieben ja nicht öffnen, damit der Explorer abschmiert,

ich muss nur die Videodatei schief angucken und schon ists passiert^^

mfg :)

Share this post


Link to post
Share on other sites
Guest Dr.Erich von Stahlhelm

ein ähnliches problem habe ich auch, bei manchen videodateien die sonst anstandslos funktionieren seh ich nur noch ein grünes bild, sonst nix, ton läuft zwar aber da wo der film ablaufen sollte ist einfach ne grüne fläche :(

Share this post


Link to post
Share on other sites

Hmm? Meinst du das ernst? Das ist doch n völlig anderes Problem Oo

In dem Fall könnten es tatsächlich zerschossene Codecs sein, zumindest,

wenn die Videos früher mal funktioniert haben.

Aber könnten wir bitte trotzdem bei meinem Problem bleiben, das is mir doch relativ wichtig :S

mfg

Share this post


Link to post
Share on other sites

Das Problem hatte ich auch einmal. Sogar einige Spiele sind deswegen nicht gelaufen. Bei mir hat damals ein Windowsupdate geholfen. Es gibt da irgendwas genau zu diesem Problem in den Updates. Das Update bezieht sich nur auf Spiele, aber im Endeffekt waren alle möglichen Videos davon betroffen bei mir. Egal ob divx, mpeg usw.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.