Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

nicotobias

Wellche Version von DV brauch ich

Recommended Posts

Hallo Leute, in sachen BF1942 sozu den DC mod bin ich neu, nun wollte ich fragen wellche version muß ich installiert ham und es spielen zu könn auch online

entweder die 0.7

oder die 0.8 sozu final

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also, Final hat mehr, aber du musst zuerst 0.7 Installieren, dann kommt 0.8/Final. Und zuerst brauchst du sicherlich die Patches! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.