Jump to content
Melde dich an, um diesem Inhalt zu folgen  
KILLINGZOE_666

BF2 Help me

Recommended Posts

Hallo....

Bin relativ neu im BF2-Spielen... :puuuh:

Kann mir jemand helfen... :unsure:

Nachdem ich mich im Internet-Multiplayer Spiel eingeloggt habe, kann ich etwa 30min spielen und dann schießt mich entweder der Spielserver nach einem langen Lag raus oder die Verbindung zum Kontoserver von EA bricht ab...muss mich dann neu einloggen...

Habe den Patch 1.3 drauf und ne DSL2000 Verbindung OHNE Fastpath...

Was kann das sein....

VG KILLINGZOE

bearbeitet von KILLINGZOE_666

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der "lange Lag" ist ein Serverfehler, den wir alle seit Patch 1.3 haben.

Die beschriebene Trennung zum Kontoserver ist mir nicht ganz klar.

Wie kommst Du zu dieser Fehlerbeurteilung? Bekommst Du eine Fehlermeldung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Irgendwie kommt nur "...Serverpackage Error..."und dann hauts mich nicht nur vom Spielserver sondern auch vom Kontoserver...muss mich neu einloggen und weiter gehts...

Habe schon an Grafiktreiber gedacht...

Was ist denn mit dem Patch 1.4 Beta

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:( SOOO !!!!

Jetzt habe ich auch mal ein Problem :puuuh: (Ich wollte nicht nen extra Thread eröffnen)

Also folgendes.Ich komm absolut nicht auf den Kontoserver.Nun weiß ich nicht woran das liegt.

An dem Server oder an meinem Rechner?!.Etwas stutzig macht mich nämlich die Tatsache ,dass ich keine Rückmeldung im Taskmanager bekomme nachdem ich auf Log in gedrückt habe...

Sollte es Server bedingt sein müssten ja mehr das Problem haben...

Hoffe auf ein paar Antworten die mir helfen können

PS.: bis gestern lief alles perfekt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:( SOOO !!!!

Jetzt habe ich auch mal ein Problem :puuuh: (Ich wollte nicht nen extra Thread eröffnen)

Also folgendes.Ich komm absolut nicht auf den Kontoserver.Nun weiß ich nicht woran das liegt.

An dem Server oder an meinem Rechner?!.Etwas stutzig macht mich nämlich die Tatsache ,dass ich keine Rückmeldung im Taskmanager bekomme nachdem ich auf Log in gedrückt habe...

Sollte es Server bedingt sein müssten ja mehr das Problem haben...

Hoffe auf ein paar Antworten die mir helfen können

PS.: bis gestern lief alles perfekt!

[/quote

Hab mich gerade eingeloggt,und bei mir lief alles Problemlos.Kann dir leider auch nicht weiterhelfen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mhh mist....

selbst nach ner neuinstallation geht es nicht..

ständig bekomm ich "keine Rückmeldung" an den kopf geworfen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Könnte vielleicht das sein:

Jo, das liegt daran, das man beim joinen alle Favoriten durchpingt. Wenn dann mal ein Server down ist, dauert es entsprechend länger.

Löscht einfach alle Favoriten und macht die entsprechende Datei schreibgeschützt, dann lädt das Game schneller. Bei mir hats schon geholfen. Pfad: EigeneDateien/Battlefield2/Profiles/0001

Öffnet dazu das File "General.con" (zB mit Notepad, Editor) und löscht die Zeilen die so beginnen:

GeneralSettings.addFavouriteServer &

GeneralSettings.addServerHistory

Und dann müsst ihr nur noch die Datei ("General.con") schreibgeschützt machen. So werden die gejointen Server nicht mehr den Favoriten hinzugefügt.

Serverlogin dauert ewig

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

^mhh ich habe jetzt den verbindungs herstell kack eine stunde laufen lassen ohne ergebniss.. immer keine rückmeldung..

sobald der ne verbindung herstellen möchte ist ende :( ich kann echt nur hoffen das es am server liegt..

gestern wurde ich schon 3 mal wegen nem server error rausgeschmissen vlt werkeln die grade am server

nur wie passt dann das mit "keine rückmeldung" da rein??

was sol ich machen? ich komm absolut nicht rein.. ca 5 sec nach log in bekomm ich nix mehr

bearbeitet von JaNeK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

MHh es geht immer noch nicht!

Also ich habe am Samstag noch ne 2 512 mb Ram rein getan ich denke nicht das BF2 deswegen nicht laufen sollte aber ich habe ein paar dienste in der msconfig deaktiviert.kann es an irgend einem dienst oder so den ich deaktiviert habe liegen???

Brauch Bf2 zum einlogen einen bestimmten???

oki doki es lag daran aber

bearbeitet von JaNeK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.