Jump to content

Archived

This topic is now archived and is closed to further replies.

Lestat de Lioncourt

PoE Serverinstallation

Recommended Posts

Moin alle zusammen,

ich habe eine Problemchen mit PoE !

Habe einen Server laufen für BFV. klappt alles ganz wunderbar. Dann habe ich auf meinem Client PoE draufgespielt ( auf 0.4.4 gepatcht ). läuft auch einigermaßen, bis auf die schon im Forum angesprochenen Maps. Also wenn ich ein Mulitplayer starte nicht Singleplayer.

Nun möchte ich die Serverfiles auf den Server spielen, damit ich einen dedicated starten kann. Habe angefangen mit ( für Win ) 0.3, 0.3.2, 0.4.2, 0.4.4. Der Server startet anstandlos, kann mich von meinem Client aber nicht drauf connecten. Fehlermeldung - beschädigte Dateien und zack lande ich aufn Desktop. Habe ich etwas vergessen? Kann nicht an der Map liegen, da ich El Dafur (zB ) aufm client starten kann.

besten Dank im voraus

Lestat

PS hatte ich schonmal unter anderem Topic gepostet. Werde ich denn mal löschen

Share this post


Link to post
Share on other sites

So,

Es funtktioniert nun. Habe mir nochmal die Serverfiles 0.3 woanders runtergeladen. Ferner habe ich aufm Server und Client den Windows-Patch 917422 gelöscht und die Videosettings verändert, wie es hier im Forum geraten wurde. Die Maps Maikona,Mara, OP Sabre und noch ein paar andere funktionieren trotzdem nicht. Aber ich bin schon zufrieden mit denen, die gehen. Die BFV Maps sind ja auch 'neu' und das rockt!

Vielleicht trifft man sich ja oder schießt daneben! lol

Lestat

Share this post


Link to post
Share on other sites

und dafür nen thread opfern um selbstgespräche zu führen :rofl::rolleyes::D

wir sehen uns aufm schlachtfeld ;)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.