Jump to content
Krockeschinski

X-fire Problem

Recommended Posts

Ich hab ein großes problem mit xfire, das lief die ganze zeit so wie es sollte,aber als ich das heute gestartet hab bin ich aus dem internet geflogen..gut dacht ich mir bestimmt der 24H disconnect... router neu gestartet und neuer versuch aber jedesmal wenn ich xfire starte flieg ich 10 sekunden später aus dem internet.

könnte das mit dem neuen patch zusammenhängen? weil der beim heutigen start automatisch gedownloaded werden sollte

Link to comment
Share on other sites

irgentwie ist dein vorschlag bei allen sachen die nicht funktionieren neu installieren... ich will erst mal versuchen das problem so zu beheben

Link to comment
Share on other sites

irgentwie ist dein vorschlag bei allen sachen die nicht funktionieren neu installieren... ich will erst mal versuchen das problem so zu beheben

Ne neuinstallation von X-Fire ist doch kein Akt.

Link to comment
Share on other sites

echt? cool gleich mal ausprobieren..... whehe das stimmt nicht ;)

Stimmt schon, meld dich einfach wieder an ;)

Musst halt bloß das PW und dein Name wieder eingeben :P

Hm ... wenn du denkst, dass es am Patch liegt, hat der den ganz gedownloadet oder bist du während des/der Downloads/Installation aus dem I-net geflogen?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.