Jump to content
PMK74

nach 1.4 kommt bei allen EF- und AF-Servern die Meldung "modifizi

Recommended Posts

Hallo allerseits,

ich kann seit der Installation des Patches 1.4 weder ?uroForces noch Armored Fury spielen. Das Spiel läd die Map komplett, wirft mich dann aber wieder in den Ingame-Browser zurück mit der Fehlermeldung "Diesem Server können sich nur Spieler anschließen, deren Spiel nicht modifiziert ist. Bitte setzen Sie das Spiel in den Urzustand zurück und versuchen Sie es erneut." Normales BF2 und Special Forces funktionieren dagegen problemlos.

Daraufhin habe ich - wie in diversen Foren als Tipp genannt, den Full Patch 1.4 nochmals drüber laufen lassen - aber keine Änderung. :( Hat jemand 'ne Idee, wie ich das hinbekommen kann, ohne das gesamte Spiel neu zu installieren?

Greetinx

PMK74

Link to comment
Share on other sites

hab das prob nun auch, was kann man dagegen machen ??

Da ich das Prob mal kurzeitig hatte,,,hab die Boosterpacks neu drüber gezogen und dann den 1.4 full drübergejagt danach hats gefunzt ;)

Link to comment
Share on other sites

so nun habe ich folgendes problem.

dadurch das der ea downlodaer zu ea-link umgeädert wurde.

habe ich die setup dateien im ea-downöloader verloren, wie weiss ich auch nicht.in denn cache dateien sind sie nicht mehr zu finden.

und im ae-link ordner werden die bereits gedownloadeten af/ef dateien nicht anerkant.

ich musste sogar denn patch 1.4 neu downloaden.

also im grossen und ganzen bleibt mir nur eins übrig.

1.bf2 deinstallieren

2. bf2installieren

3.af downloaden

4.ef downloaden

5.setup dateien von af/ef sichern

6. 1.4 installieren

7. af/ef installieren

8. fehler anzeigen lassen

9.1.4 und dann EF/AF nochmal drüber ziehen.

dafür brauch ich mindestens 2 1/2 stunden.

das is doch,das is doch krank..... :angry::angry::angry::zensiert:

und danach weiss ich noch nichtmal ob es funtzt. :zensiert::hit:

EA= :ban:

ich wird jetzt liebend gerne mal denn support anruffen und einen von denen so richtig mal meine meinung über diese :zensiert: idee durchs telefon brüllen. :angry:

man ey das kann doch nicht sein man....... :(

Link to comment
Share on other sites

nein Deinstallieren mußt du nicht,,,,,,nur die Booster und den Patch neu drüber jagen ;)

Ist dein Cacheordner kmpl. leer?

Edited by Megapegasus
Link to comment
Share on other sites

ich finde, dass ea in sachen support und boosterpacks der volle verlierer is. und bei af und ef hab ich gleich nicht mitgespielt. warum können se nicht gleich eine daten cd dazulegen?.

Link to comment
Share on other sites

Zum Glück hatte ich die Installationsroutinen von EF und AF auf CD gebrannt. Dadurch konnte ich die einfach nochmal drüberinstallieren und dann nochmal den Patch 1.4 - dann war der Fehler behoben.

Die Sicherung der Boosterpack-Installationen kann ich nur jedem empfehlen.

Greetinx

PMK74

Link to comment
Share on other sites

Zum Glück hatte ich die Installationsroutinen von EF und AF auf CD gebrannt. Dadurch konnte ich die einfach nochmal drüberinstallieren und dann nochmal den Patch 1.4 - dann war der Fehler behoben.

Die Sicherung der Boosterpack-Installationen kann ich nur jedem empfehlen.

Greetinx

PMK74

done! ;)

Link to comment
Share on other sites

ja letztendlich hab ich es auch geschaft, deshalb hab ich auch meine aus wut geschriebenen nachischten wieder gelöscht.

bringt já eh nichts. ;)

aber thx für denn tip natürlich. -_-

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.