Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Scaramanga

Multiplayer funktioniert nicht

Recommended Posts

Hab mir gestern BF 1942 gekauft und installiert

die patches 1.60 und den inc. 1.6 auf 1.61 installiert

und den punkbuster update drauf getan

Aber wenn ich im Multi spielen will sagt das spiel

Falsche Version! wollen sie nach updates suchen

und egal ob ich j oder n sagen

komm ich zur Serverliste zurück

kann mir jemand vieleicht erklären warum?

thx schon mal im voraus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Addons hab ich nicht

und ich habs auf karten versucht die im singleplayer enthalten sind

z.b Berlin

ich hab den 1.60 und den inc. von gau-pc

am linken unterem rand der serverliste steht 1.60

in der spiele aktivieren liste steht BF42 1.61

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Die Addons hab ich nicht

und ich habs auf karten versucht die im singleplayer enthalten sind

z.b Berlin

ich hab den 1.60 und den inc. von gau-pc

am linken unterem rand der serverliste steht 1.60

in der spiele aktivieren liste steht BF42 1.61

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.