Jump to content
kalkamat

teamspeak-grünes lämpchen leuchtet nicht wenn ich rede!

Recommended Posts

freunde des elektronischen schießsports!

nach lange zeit bin ich wieder im teamspeak. da ich einen neuen pc habe, habe ich es neu installiert! folgendes problem besteht: mein grünes lämpchen leuchtet nicht wenn ich rede. woran liegt das? auch der mikrophon test zuvor war ohne eine reaktion. das headset mit mikro funktionert aber beim pc meiner freundin.

gruß aus kölle

kalk

Link to comment
Share on other sites

Stell mal den Sound-Input um. Das machst du so:

Klicke im Menü Settings auf Options. Dort geht nun ein Fenster auf, was dir mehrere Einstellungsmöglichkeiten bietet. Links steht Wave und Direct Sound. Wenn du Wave aktiviert hast, stell mal auf Direct Sound um und wenn du Direct Sound aktiviert hast, stell auf Wave um. Wenn das nicht hilft, mach das was die unter mir vorschlagen ;)

post-222-1159707153_thumb.jpg

Edited by wolfi
Link to comment
Share on other sites

Systemsteuerung ---> sounds und audiogeräte ---> Lautstärke ---> Gerätelautstärke ---> erweitert. Da alle regler nach oben und data geht wieder

Link to comment
Share on other sites

Du hast wahrscheinlich einfach nicht das Mikro als Aufnahmequelle gewählt... Geh mal in der Taskleiste auf die Lautsprecherregelung->Optionen->Eigenschaften->Haken bei "Aufnahme" setzen->Haken bei Mikro setzen->OK->Aufnahmelautstärke einstellen und den Haken vor "Auswählen" setzen...

Link to comment
Share on other sites

wenn du Direct Sound aktiviert hast, stell auf Wave um.

Das würd ich nicht machen, da Wave einiges mehr an Leistung braucht und du somit laggst beim Zocken...

Link to comment
Share on other sites

...oder es liegt noch an einer Einstellung vom Teamspeak... ;)

...hast du schonmal unter den Settings -> Sound Input/Output Settings geschaut, was dort als "Voice send Method" eingestellt ist...

-> Push to Talk... ggf. neue Taste definieren

-> Voice Activation... Voice Activation Level einstellen...

Link to comment
Share on other sites

so meine leute vielen dank,

es hat jetzt geklappt ich konnte mit rob.dexter reden. aber jetzt ist alles wieder weg. also einer eurer tipps war richtig.....ich schau noch mal!

super bfg-de! :-)

kalk

Link to comment
Share on other sites

Systemsteuerung ---> sounds und audiogeräte ---> Lautstärke ---> Gerätelautstärke ---> erweitert. Da alle regler nach oben und data geht wieder

ich gehe jetzt mal der reihe nach vor! das von dir luki_strike habe ich jetzt gemacht. lämpchen leuchtet noch nicht, kann also noch nicht hörbar reden.

:-)

kalk

Link to comment
Share on other sites

Das würd ich nicht machen, da Wave einiges mehr an Leistung braucht und du somit laggst beim Zocken...

Warum, wenns mit Direct Sound nicht funktioniert?

Klar frisst Wave mehr Leistung aber wenn DS nicht geht gehts nicht ;)

Link to comment
Share on other sites

Du hast wahrscheinlich einfach nicht das Mikro als Aufnahmequelle gewählt... Geh mal in der Taskleiste auf die Lautsprecherregelung->Optionen->Eigenschaften->Haken bei "Aufnahme" setzen->Haken bei Mikro setzen->OK->Aufnahmelautstärke einstellen und den Haken vor "Auswählen" setzen...

so das hat mir geholfen. und natürlich die großartige hilfe vom rob im teamspeak vor ort!

tausend dank an alle...es läuft!!

gruß

kalk

Link to comment
Share on other sites

:daumenhoch: kein ding

Warum, wenns mit Direct Sound nicht funktioniert?

Klar frisst Wave mehr Leistung aber wenn DS nicht geht gehts nicht

Ja aber 1. ist es sehr unwahrscheinlich dass Wave geht, wenn DS nicht geht und 2. bringts ihm dann auch nicht viel, wenn er wie Hölle lagt und aus einem Wort 5 werden ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.