Jump to content
metallicafan@ger

nur ca. 16-26 frames?

Recommended Posts

Also ich hab das Problem, dass ich bei der Demo nur 16-25 Frames hab, trotz niedrigerster Grafikeinstellung.

System:

AMD Athlon XP 2600+

1 GB RAM

GeForce 6600 GT

So hat wer ne Lösung?

Link to comment
Share on other sites

versuch mal alles auf maximum zu stellen!

bei mir läuft es so besser als wenn alles auf mittel ist komischerweise

Link to comment
Share on other sites

vllt. läuft bei dir im hintergrund einfach zu viel?

probiers mal hiermit, dass "tool" arbeitet alle hintergrundprozesse ab, um dann dem Programm die volle CPU Leistung zuteilen zu können...

optimizer.zip

Link to comment
Share on other sites

Hmm hab mal alles auf High gestellt und hab keinen großen Unterschied bemerkt nur das es mehr ruckelt....

ansonsten hab ich noch dieses "Tool" ausprobiert und hab keine Ahnung was das eigentlich bewirken soll.... kann mir wer das mal erklären, ob ich da irgendwas beachten muss?

Link to comment
Share on other sites

Läuft bei mir sogar noch schlechter als BF2 und es soll ja angeblich optimiert sein.

Lediglich der conquest modus ist einigermaßen spielbar.

Titan kann ich komplett streichen. Spackt, lagt und ruckelt unaufhörlich.

P4 3.2 | 2 GB PC 3200 | GF 7800 GS OC 256 MB | SB Audigy2ZS

Hab schon alle Treiber aktualisiert, bringt nur leider nix.

Wenns dir die Mühe wert ist, kannst ja mal nen frischen XP install machen.

Ich halt mich da raus. *lol*

Link to comment
Share on other sites

versuch mal alles auf maximum zu stellen!

bei mir läuft es so besser als wenn alles auf mittel ist komischerweise

jo das ist aber echt komisch...aber normal

ich zb hab das problem bei css....auf low Details ruckelts ohne ende und auf High läufts wie Butter...wer soll das verstehen...is net nur bei Bf2142 so -_-

Edited by complex
Link to comment
Share on other sites

Hab mittlerweile rausgefunden, dass das game nur 60-70% meiner cpu beansprucht.

Hab mal den EA support kontaktiert, mal sehen obs was bringt.

grün=cpu Auslastung :blink:

perfwiz.jpg

Edited by step2ice
Link to comment
Share on other sites

Ist bei mir auch sehr komisch. Am Anfang konnte ich nicht auf mittel zocken, es hat mit 15 Frames gelaggt wie sau. Dann hab ich die Grafik runtergestellt und das Problem war immernoch. Hab dann irgendwann wieder auf mittel gestellt und siehe da: Auf einmal läufts. Und das relativ gut :) Geometrie hab ich auf low, CPU ist ein bisschen sehr schwach bei mir.. :puuuh:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.