Jump to content
Sign in to follow this  
Master Chief

Bios findet HDD nicht mehr!

Recommended Posts

Hallo, folgendes Problem.

Mein Freund, hat sich ein neues Gehäuse gekauft, alles eingebaut so alle Kabel richtig angesteckt und die HDD, das ist ne Seagate 120GB, ist auf Master gejumppert. Bios erkennt die HDD aber nicht, da kann man sich Kopf stellen. Haben die HDD bei mir eingebaut, jetzt hab ich das selbe Problem wie er, aber ich kann von seiner Festplatte aus die Windows Installation starten, da zeigt er keinen Fehler an, obwohl er die HDD im Bios nicht findet!

So zurück zu ihm, das gleiche gemacht wie bei mir kann die Windows Installation nicht starten, Grund:Findet die HDD nicht!

Haben mittlerweile alle Stecker, also auch andere IDE Kabel für die HDD genommen, die jumper auf alles gesetzt was nur geht also Slave und einmal ohne, immernoch nichts...

Weiß irgendeiner was das sein könnte?

MfG MC

Share this post


Link to post
Share on other sites
Hallo, folgendes Problem.

Mein Freund, hat sich ein neues Gehäuse gekauft, alles eingebaut so alle Kabel richtig angesteckt und die HDD, das ist ne Seagate 120GB, ist auf Master gejumppert. Bios erkennt die HDD aber nicht, da kann man sich Kopf stellen. Haben die HDD bei mir eingebaut, jetzt hab ich das selbe Problem wie er, aber ich kann von seiner Festplatte aus die Windows Installation starten, da zeigt er keinen Fehler an, obwohl er die HDD im Bios nicht findet!

So zurück zu ihm, das gleiche gemacht wie bei mir kann die Windows Installation nicht starten, Grund:Findet die HDD nicht!

Haben mittlerweile alle Stecker, also auch andere IDE Kabel für die HDD genommen, die jumper auf alles gesetzt was nur geht also Slave und einmal ohne, immernoch nichts...

Weiß irgendeiner was das sein könnte?

MfG MC

im Bios ist auf "autodetect" gestellt?

Share this post


Link to post
Share on other sites

....bei manchen IDE-Kabeln ist es wichtig, wo man die Platte dransteckt, da es einen für Slave bzw. Master gibt... vielleicht liegts daran....

? - was ist es denn für ein Mainboard / Alter ?

Edited by Menace

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.