Jump to content
Melde dich an, um diesem Inhalt zu folgen  
wolfi

Hilfe bei mono-installation benötigt

Recommended Posts

EDIT: Problem auf Umweg gelöst

Wenn ihr beim starten von mono diese Fehlermeldung erhaltet:

-bash: mono: command not found

Dann müsst ihr in das Verzeichnis gehen, in das mono installiert wurde.

Jetzt könnt ihr zum Beispiel mono /pfad/zum/2142cc/bf2ccd.exe eingeben.

Nun sollte Mono die angegebene Datei starten und ihr könnt euren Server konfigurieren.

bearbeitet von wolfi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Hi!

Du hast den Installer bestimmt als root gestartet, dann passiert das. Entweder Du startest den Installer nocheinmal als "nicht- root" oder du liest Dir den Punkt "I installed as root and I'm having problems running Mono programs. What gives?" in dieser Anleitung hier durch:

http://mono-project.com/InstallerInstructions

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.