Jump to content
Sign in to follow this  
NasH17

X-Fire tut nicht!

Recommended Posts

Moin,

Ich habe jezz seit ca. 4 h das problem, das ich nicht mehr in X-Fire rein komm....da kommt diese meldung

Fehler: Ihr DNS-Server konnte einen erforderlichen Hostnamen nicht auflösen.

Könnt ihr mir helfen??

THX im Vorraus!!

Edited by NasH17

Share this post


Link to post
Share on other sites

naja hab so ähnliches problem der xfire macht keine verbindung mer (siehe kleine fragen sw)

Share this post


Link to post
Share on other sites

Versucht mal das automatische Update einzuschalten. Die Datei " 66.exe " muss aktualisiert werden.!

Share this post


Link to post
Share on other sites

hm bei mir heisst des ding 62.exe

hab aktualisiert aber funzt immer noch net heute früh gings dann einmal noch und danach ga r nimmer :(

Share this post


Link to post
Share on other sites

Je nachdem wo du X-Fire installiert hast im ersten Hauptordner.

Edited by -=GF=-docday

Share this post


Link to post
Share on other sites

Lade dir doch einfach die aktuellste Version, manuell runter: www.xfire.com

Deine Daten bleiben ja gespeichert! :)

Share this post


Link to post
Share on other sites
krieg ich deine PK?? kannstes mir doch eben in ICQ schicken oda??

kann ich wird aber lange dauern wegen isdn :(

naja am besten machst du das von emma

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.