Jump to content
Sign in to follow this  
Master Chief

Probleme mit Inet

Recommended Posts

Hi,

Seitdem ich meinen PC neu gemacht hab, hab ich schwere Probleme mit dem Inet, vorher hatte ich immer gute Pings, obwohl mein WLAN meinte das dass Signal sehr schwach ist, jetzt ist mein Signal niedrig, aber trotzdem hab ich Pings von 80-100 vorher auf Deutschen Servern 50-70.

Kann mir jemand sagen woran das liegen kann, denn es tats ja vorher.

Share this post


Link to post
Share on other sites

Was meinst du mit Angaben?

Ich stelle mir jetzt folgendes darunter vor:

-Anbieter:FreeNet

-Verbindungsart:Wlan

-22MBit/s Karte und 7Dbi Antenne

-Entfernung ca 1 Stockwerk, so 30-50Meter

Share this post


Link to post
Share on other sites

Welche Pingzeiten hast Du zum WLAN-Router?

Tipp zu Freenet: Als ehemaliger Freenet-DSL-Kunde muss ich leider warnen:

Zu Stosszeiten (abends zw. 17 und 21Uhr sowie an Wochenenden) ging der Ping schon mal

in den Bereich von 250ms+. Nach 2 Monaten Versprechungen seitens Freenet, dass das Problem

beseitigt werden würde, bin ich dann wieder zurück zu T-Online und habe seitdem wieder stabile

Pingzeiten und auch Fastpath, was bei Freenet seinerzeit nicht möglich war.

Share this post


Link to post
Share on other sites

Eine niedrige Signalstärke (also bei dieser Windoofanzeige) ist definitiv zu wenig, da kommt es immer wieder zu lags/high-pings, wobei die eigentlich nur für kurze Zeit auftreten sollten und nicht konstant...

Versuch einfach mal die Signalstärke auf Gut/sehr gut/Hervorragend zu steigern. ;)

Share this post


Link to post
Share on other sites

Eben hab ich CoD2 gespielt, da hat ich einen Ping von 60-79 so Server gewechselt Ping von 90-100. Das wird mir nicht klar, was das sein kann.

BtW.Wie kann ich den mein Signal so veärndern das es stärker wird, meine Antenne liegt ja schon genau über der WlanBox, also nur ein Stockwerk höher.

Share this post


Link to post
Share on other sites

Also ich hab bei CoD2 standartmäßig ca. 15-20ms mehr...

Versuch mal die Antenne zu auszurichten oder guck ob du den Router wo anders hinstellen kannst.

Share this post


Link to post
Share on other sites
Also mithilfe der Eingabeauforderung 63m/s

Zum WLAN-Router? Das ist deutlich zu viel und hat nichts mit Freenet zu tun, sondern ist ein

lokales Problem Deiner WLAN-Verbindung.

WLAN-Optionen checken, Verschlüsselung testweise deaktivieren, Singalstärke und -qualität optimieren,

das wären die nächsten Schritte für Dich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.