Jump to content
Sign in to follow this  
Gonzo4god

VoceIP

Recommended Posts

Habe das prob wenn ich bf2142 Spiele und VoiceIP anhab fliege ich nach ca 10 sec vom Server also hab ich VoiceIP ausgemacht und es läuft 1a würde nur mal gerne mit VoiceIP spielen dh wollte ich fragen ob ich das Problem mit ner anderen Soundkarte oder neuen Treibern oä beheben kann

MFg Gonzo

Edited by Gonzo4god

Share this post


Link to post
Share on other sites

So da ich immer noch das selbe Problem habe aber trotzdem immer noch gerne mal mit VoiceIP spielen würde wollt ich einfach nochmal fragen ob jemand weiss womit man das Problem beheben könnte

Share this post


Link to post
Share on other sites

Nimmst Du das VoIP aus dem Spiel? Ich hatte da persönlich zwar noch nie Probleme aber ich empfehle Dir Teamspeak2 runterzuladen. Das Programm ist einfach zu handhaben und läuft im Hintergrund, darüber hinaus frißt es kaum Ressourcen. Ich zocke seit einer Weile mit ein paar guten Leuten über TS2 und das macht richtig Fun, ausserdem kannst Du es so einstellen das du nicht ständig beim reden eine Taste drücken mußt!

Share this post


Link to post
Share on other sites

kann Ares dabei nur REcht geben! Sogar ich kenn mich mit dem Teamspeak aus - das will was heißen *gg* is also kinderleicht :)

Share this post


Link to post
Share on other sites

Moin !

Je nach Soundkarte, oder "Onboard" würde ich mal nach einem neuen Treiber schauen.

Unter Optionen/Sound (2142) solltest Du die richtige Auswahl treffen ...

Hardware / Software bezogen !?

Ansonsten würde ich unter Systemsteuerung / Audi - Optionen stöbern.

ps: kannst du präzise audio - system angaben machen !? wäre einfacher ...

Share this post


Link to post
Share on other sites

Also mit Teamspeak kenne ich mich auch aus

hatte auch schon Server und alles, das is nicht das Problem, das hab ich auch schon gemacht (push-to-talk hasse ich auch xD aber es gibt immer noch einen menschen der mich dauernt dazu überreden will xD)

Wollte mal gerne VoiceIP nutzen da ich ja nich wenn ich alleine aufs schlachtfeld (bzw. ohne Kumpels) ziehe mit jedem im TS hänge

Aber das Problem hat sich geklärt, lag anscheinendt an meiner Soundkarte,

habs mal mit meiner OnBoard Soundkarte versucht und das funtzt einwandtfrei naja warum meine soundkarte das nicht mitgemacht hat ist mir immer noch ein rätzel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.