Jump to content
Sign in to follow this  
milzbrand

BF2142 Server unter Windows XP

Recommended Posts

Hi,

ich besitze einen Windows XP Rootserver und wollte nen Dedicated BF2142 Server mit ESL Settings laufen lassen.

Nun,alles schön und gut.Beim Starten des Servers mit dem Launcher,kommt die Box und beendet sich in einem Bruchteil einer Sekunde.Mit Standardconfig funktionierts einwandfrei.

Da ich keine Ahnung von BF Configs habe(komme von CoD ^^), frag ich euch,was falsch ist.

sv.serverName "dreckigerInstinkt"

sv.password ""

sv.internet 1

sv.bandwidthChoke 0

sv.serverIP "193.34.68.45"

sv.serverPort 27400

sv.welcomeMessage ""

sv.punkBuster 1

sv.allowFreeCam 0

sv.allowExternalViews 1

sv.allowNoseCam 1

sv.hitIndicator 1

sv.maxPlayers 18

sv.numPlayersNeededToStart 1

sv.notEnoughPlayersRestartDelay 15

sv.startDelay 15

sv.endDelay 15

sv.spawnTime 15

sv.manDownTime 15

sv.endOfRoundDelay 3

sv.ticketRatio 200

sv.roundsPerMap 10

sv.timeLimit 0

sv.scoreLimit 0

sv.soldierFriendlyFire 100

sv.vehicleFriendlyFire 100

sv.soldierSplashFriendlyFire 100

sv.vehicleSplashFriendlyFire 100

sv.tkPunishEnabled 0

sv.tkNumPunishToKick 3

sv.tkPunishByDefault 0

sv.votingEnabled 0

sv.voteTime 90

sv.minPlayersForVoting 2

sv.gameSpyPort 29900

sv.allowNATNegotiation 0

sv.interfaceIP ""

sv.autoRecord 0

sv.demoIndexURL http://

sv.demoDownloadURL http://

sv.autoDemoHook "adminutils/demo/rotate_demo.exe"

sv.demoQuality 1

sv.adminScript "default"

sv.timeBeforeRestartMap 30

sv.autoBalanceTeam 0

sv.teamRatioPercent 100

sv.voipEnabled 1

sv.voipQuality 3

sv.voipServerRemote 0

sv.voipServerRemoteIP ""

sv.voipServerPort 55125

sv.voipBFClientPort 55123

sv.voipBFServerPort 55124

sv.voipSharedPassword ""

sv.useGlobalRank 1

sv.useGlobalUnlocks 1

sv.sponsorText ""

sv.sponsorLogoURL "http://193.34.68.45/webspaceClan/milzbrand/dIbanner.jpg"

sv.communityLogoURL "http://193.34.68.45/webspaceClan/milzbrand/dIbanner.jpg"

sv.radioSpamInterval 6

sv.radioMaxSpamFlagCount 6

sv.radioBlockedDurationTime 30

sv.maxRank 0

sv.botSkill 0.5

Weiterhin wollte ich fragen, wie ich die Mapgröße verändere(16,32,64) :)

Danke schonmal :)

Share this post


Link to post
Share on other sites
Guest

Hi!

Nun,alles schön und gut.Beim Starten des Servers mit dem Launcher,kommt die Box und beendet sich in einem Bruchteil einer Sekunde.Mit Standardconfig funktionierts einwandfrei.

Mhhh, schwierig zu sagen was da das Problem sein könnte. Veränder doch einfach mal nach und nach die Standardconfig, dann solltest Du schon rausfinden welcher Teil der Config das Problem verursacht.

Weiterhin wollte ich fragen, wie ich die Mapgröße verändere(16,32,64) :)

Das kannst Du in der maplist.con machen, die sollte eigentlich selbstklärend sein.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.