Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Jehzus

AVM Fritz! WLAN Stick bricht verbindung ab

Recommended Posts

Hi Leute

ich hab seit letztdens das Problem das mein WLAN stick sich ausschaltet und laggs verursahct am PC!

Hab ner U.S Robotics WLAN Router und ich hab schon alles probiert der bricht andauernd ie verbindung ab die lichter gehen für ne sekunde aus und ich kann nix mehr downloaden MICH KOTZT DAS AN!!!

Bitte helft mir ich bin am verzweifeln

Scream

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hört sich an, als ob er überhitzt. Entweder du bastelst en Lüfter drann^^ oder du tauscht ihn falls möglich um. Kannst aber nochmal Treiber installieren und den Stick an nem andern PC prüfen. Ist bekannt, dass WLan USB STICKS sehr schnell überhitzen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

danke für die schnelle antwort aber ich und mein vater haben den gleichen stick und ich hab schon sein probiert (kalt) und trotzdem bricht der die scheiß verbindung ab!

EDIT: Mein Vater hat keine Probleme mit dem stick nur ich :angry:

bearbeitet von SniperScream

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hasse diesen AVM Fritz! WLAN STick!!!!! das funzt einfach net!!!! ich hasse diesen scheiß! :zensiert::zensiert::hit:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

W-lan kann kabel Verbindung nicht ersetzen. deswegen habe ich kein w-****** :D

Ihr wollt doch so schnurlos mit nem ping von 2000 :rofl:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich bin am verzweifeln -.- einam lging er einmal nicht ICH HASSE DIESEN AVM FRITZ! WLAN STICK USB SCHEIß -.-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

geh doch zum laden wenn du den Kassenbeleg hast und tausch ihn um aber kannst duauch noch ins inet damit?

wenn du richtig probleme damit hast könnte ich dir ein asus wlan stick anbieten .

mfg Cope2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ne danke hab windwos ganz neu installiert und alles nach Plan gemacht und geht einwandfrei Software fehler ....... :rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Geht's denn mit 'nem anderen Stick?

Wie gut ist Empfangsqualität?

Suche (google) mal nach dem Thema "Energiesparmodus" und AVM-WLAN-Sticks!

Wie hoch ist Dein Ping ium Leerlauf?

Treiber schon aktualisiert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ne danke hab windwos ganz neu installiert und alles nach Plan gemacht und geht einwandfrei Software fehler ....... :rolleyes:

Werd ich wohl auch machen müssen, seit ich dat Kackteil dran hab, fiert mein PC in periodischen Abständen ein *kotz*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.