Jump to content

Archived

This topic is now archived and is closed to further replies.

BigOne

Eine Frage

Recommended Posts

Servus :)

Also ich hab eine Frage: Hab jetzt die 3 Teile und den Patch 1.33 von BG42 runtergeladen und installiert aber wenn ich mir die Fahrzeuge so anschaue sehen die alle so aus:

post-18618-1167930538_thumb.jpg :(

Auserdem fehlen die Motor- und Kanonensounds

Die Handfeuerwaffen sind auch nicht so wie ich sie mir vorstelle... also auch grau.

Ebenso sieht auch das Hauptmenü aus... Hintergrund nur Grau :(

Tut mir leid wenn die Frage schon Zichmal gestellt wurde aber ich bin ein Noob in Sachen Mods und Co.

Also bitte Hilfe

post-18618-1167930538_thumb.jpg

Share this post


Link to post
Share on other sites
Servus :)

Also ich hab eine Frage: Hab jetzt die 3 Teile und den Patch 1.33 von BG42 runtergeladen und installiert aber wenn ich mir die Fahrzeuge so anschaue sehen die alle so aus:

post-18618-1167930538_thumb.jpg :(

Auserdem fehlen die Motor- und Kanonensounds

Die Handfeuerwaffen sind auch nicht so wie ich sie mir vorstelle... also auch grau.

Ebenso sieht auch das Hauptmenü aus... Hintergrund nur Grau :(

Tut mir leid wenn die Frage schon Zichmal gestellt wurde aber ich bin ein Noob in Sachen Mods und Co.

Also bitte Hilfe

Share this post


Link to post
Share on other sites

Ich schätze mal du hast dir eventuell den Server Patch gesaugt, oder die 1.3 Serverversion installiert und dann mit dem Client Patch gepatcht.

Serverfiles -> keine Texturen und Sounds, da die aber nur teilweise fehlen, komme ich zu oben genannten Schluss. ;)

Share this post


Link to post
Share on other sites

Danke blauer und Bom :)

also soll ich jetzt bg42 deinstallieren und wie blauer oben gesagt hat C:/Programme machen

ich probiers einfach^^

Share this post


Link to post
Share on other sites

Kein Thema, also hast du nun in C:\Programme\... installiert? (Damit andere mit dem selben Problem nicht nochmal fragen müssen)

Share this post


Link to post
Share on other sites

Wichtig ist nur, das der Installations-Pfad ins Battlefield1942/Mods Verzeichnis führt, ganz egal wie der aussieht. Der 1.3 Installer findet den Pfad leider nicht selbst, der vom Patch aber schon.

Sarge

Share this post


Link to post
Share on other sites
Wichtig ist nur, das der Pfad ins Battlefield1942/Mods Verzeichnis führt, ganz egal wie der aussieht. Der 1.3 Installer findet den Pfad leider nicht selbst, der vom Patch aber schon.

Sarge

Share this post


Link to post
Share on other sites

Man muß wirklich bei jedem Install (auch bei den Updates) kontrollieren, ob der Pfad korrekt ist - wenn der Installer dies zuläßt - und nicht nur durchklicken. Ist halt etwas nervig.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.