Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Snipers_eyes

CD4 funktioniert nicht

Recommended Posts

Auf der vierten CD ist scheinbar nur Punkbuster oder WW2 Mod.

Ich kann auch OHNE DER CD4 das Spiel installieren. WIESO um alles in der Welt verlangt er trotzdem die CD4 wenn ich nur das Spiel selbst haben will.

Es ist zum wahnsinnig werden. 10 euro fürn Arsch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

na toll. da hst jemadn ien probmel und findet die lösung und schreibt dann die lösing nicht hier ren ... wie ich es hasse -.- th_chainsaw.gif

aber wenn du so gut sein könntest und die lösung auch heir einmal aufzuscheiben dann währ eineigen sehr geholfen ... danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du musst bei der Installation bei der Auswahl, was du installieren willst den WW2 Mod nicht ankreuzen, dann braucht es die CD 4 nicht.

Dann kannst du dir den WW2 Mod von EA runterladen, aber der ist nicht notwendig ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.