Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Lolf

Problem mit Patchen von 1.0 auf 1.6

Recommended Posts

Hallo zusammen!

Ich hoffe, dass es bisher keinen Thread mit diesem Problem gab, aber ich habe mittels Suche keine Lösung für mein Problem gefunden.

Unzwar habe ich heute nach längerer Zeit mal wieder Battlefield installiert und dann versucht, das auf die aktuellste Version zu patchen. Die Patches hab ich mir übrigens von dieser Seite runtergeladen. Nun erscheint allerdings eine Fehlermeldung, dass der Patch meine BF Version nicht findet, obwohl ich das natürlich installiert hab...

Brauch ich noch irgendwelche Programme oder so, bevor ich BF patche?

Würde mich freuen, wenn mir jemand helfen könnte :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Lolf, willkommen bei uns :)

Dieser Thread hier ist sehr hilfreich: /index.php?showtopic=26546">Klick mich

Ich würde dir empfehlen dein BF noch einmal zu deinstallieren und gegebenenfalls verbliebene Ordner manuell zu löschen.

Dann installierst du BF noch einmal neu und danach die zwei Patches 1.6 und 1.61.

Solltest du die Add-ons auch haben dann installiere nach BF -> RtR -> SWoWW2 und danach die Patches.

Merke dir am besten den Installationspfad von deiner BF-Installation, sollte beim Patchen ein anderer Pfad angegeben sein dann kannst du den manuell ändern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm , eigentlich finden die Patches den Installationspfad selber :huh: Ich denke ehr das der Patch defekt ist.

Ich empfehle einen erneuten Download von einer anderen Quelle.

Wenn du BF42 deinstalliert hast lass mal den RegistryCleaner der TuneUp Demo durchlaufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.