Jump to content
Sgt. Sloane

1.Problem:Anmeldung/2.Problem:langsam

Recommended Posts

Hallo Forum,

ich bin echt ratlos und hoffe ihr könnt mir helfen. Seit einer Neuinstallation von XP zickt BF2142 "total" rum.

Problem:

Kurz:

-lange Zeit bis Spiel startet (bis Intro erscheint)

-EA Accountanmeldung funzt

-mit Soldat einloggen funzt nicht (Trennung vom EA Masterserver, zurück zum EA Account)

-neuen Soldaten erstellen funzt

Ausführlicher:

Zuerst hab ich Original XP draufgeschmissen, alle Treiber, Hotfixes, Patches und so installiert, halt wie immer (der einzige Unterschied: ich hatte voher immer eine selbst gebastelte nLite Version von XP benutzt, damit hat es stets gefunzt).

Ich hab deshalb meine Original genommen, weil ich ein paar anderweitige Probleme hatte und die nicht mit nLite beseitigen konnte. Das nur zur Erläuterung.

Mein System:

WinXP Pro SP2 (Update Stand: Mitte Januar)

Intel 805D@4000Mhz

Asus P5WDG2-WS (775X) mit 2x1024 MB

nVidia 7900GT 512MB

Seagate Raptor 74

(Wie gesagt, voher, mit modifiziertem Windoof haben alle BF-Teile reibungslos funktioniert, wieso bei Original XP nicht?)

So, genug gelabert, zum Problem: BF2142 als erstes Spiel überhaupt installiert, aktuell gepatcht (ist doch der 1.10??), noch schnell bei Kaspersky alle Freigaben gesetzt (Router ist angeschlossen und Ports sind freigegeben, Neuinstallation betrifft den ja nicht) und Spiel gestartet und ---------------- genau, ne ganze lange Zeit tut sich überhaupt nischt, gestoppte 40s sitze ich vorm BD. Mit dem alten System warens geschätzte 5-10s.

Zuerst hatte ich ja noch Kaspersky im Verdacht da rein zu funken, aber nachdem ich den ganz beendet hatte und das immer noch so lief, kann man Kasp. wohl nicht verantwortlich machen.

Beim Account anmelden klappt dann alles, piuh! Nur noch schnell den Soldaten auswählen und ---------lange, sehr lange warten (mehr als 40s, habs aber nicht mehr gestoppt), dann zwei prompte Meldungen, die ungefähr so klingen, zuerst:

"Es ist ein Fehler aufgetreten....."

mehr kann ich bei der nicht lesen, die ist zu schnell weg, die zweite lautet:

"Deine Verbindung zum EA Masterserver wurde unterbrochen"

Dann bin ich wieder beim Accountscreen und kann mich erneut mit meinem EA Account anmelden.

Beim zweiten Versuch hab ich, nur mal zum Spaß, einen neuen Soldaten angelegt und versucht, ob ich mit dem rein komme. Fehlanzeige, einloggen kann ich mich nicht, gleiches Spiel wie voher.

Dann kommt etwas, was ich nicht mehr mit meinen (vllt armseligen?) Computerkenntnissen begreifen kann: Beim erneuten versuch mich einzuloggen, taucht doch tatsächlich der voher neu erstellte Soldat, in der Auswahl mit auf!?

Ja wie jetzt, EA Account geht, ich kann mich anmelden, ich kann einen Soldaten anwählen, sogar neu erstellen, aber einloggen ins Spiel kann ich nicht?

Woran kann das liegen? Meines Erachtens hab ich an alle Fehlerquellen gedacht, wenn nich... klärt mich auf :D . Ich wär euch dankbar.

Sloane

Edited by Sgt. Sloane
Link to comment
Share on other sites

Na, hat wohl keiner Lust gehabt, das lange blabla zu lesen?

Egal, der Fred kann geschlossen werden, hat sich erledigt, seit heute kann ich mich wieder einloggen und das mit der langen Ladezeit muß ich wohl in Kauf nehmen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.