Jump to content

Archived

This topic is now archived and is closed to further replies.

Michel1980

Regelmäßiger Verbindungsstopp unter Windows Vista, Punkbuster fordert

Recommended Posts

Hallo, liebe Forumsmitglieder!

Ich bin neu hier und melde mich mit zwei Problemen, bei denen ich euch um Hilfe bitte. Falls ich mit der Suchfunktion eine etwaige Lösung nicht gefunden habe, bitte ich dies zu entschuldigen.

1. Ich spiele Battlefield 1942 (WWII Anthology) unter Vista Home Premium (32-Bit). Das Punkbuster-Problem (unbekanntes Betriebssystem) konnte ich durch den Start von Battlefield als Administrator bereits lösen, aber nicht befriedigend. Daher meine Frage: Wird es seitens den Punkbuster-Machern bald Abhilfe geben, um Battlefield auch als normaler Nutzer spielen zu können mit Vista?

2. Unter Vista habe ich die gleichen Pingzeiten zu allen Servern wie vorher. Aber: Bei Serververbindung habe ich einmal pro Minute ganz regelmäßig einen Stopp der Verbindung der etwa eine Sekunde dauert. Mitlaufende Programme wie die Vista Sidebar und Kaspersky 6.0 habe ich bereits als mögliche Verursacher ausgeschlossen. Meine Frage: Welcher Prozess/Dienst verursacht den regelmäßigen Stopp und wie muss ich die Dienste/Prozesse unter Vista konfigurieren, um dies zu beheben? Meine Internetverbindung: WLAN-Zugang (ansonsten keine Probleme) über Speddport W700V per DSL6000 (DHCP eingeschaltet, feste IP-Adressierung des Rechners am Router).

Danke schon im Voraus!

Gruß, Michel

Link to comment
Share on other sites

hmm, also dass klingt für mich etwas abstrakt.

Solche Dienste existieren nicht, die die Verbindung jede Minute für eine Sekunde trennen.

was ich mal vermute: also bzw. was du mal versuchen könntest:

- Grafiktreiber updaten?

- 42 mit XP SP2 Kombatibilitätsassi starten?

- Aero deaktivieren?

- Ports ordentlich geforwarded?

Link to comment
Share on other sites

+ Kompatibilitätsmodus zu SP2 habe ich bereits probiert --> ist es nicht

+ Portforwarding probiert --> ob mit oder ohne: gleiches Ergebnis Stop

+ Grafiktreiber: Habe den Windows-eigenen WDDM-Treiber laufen (aktueller wäre noch der Catalyst 7.3) - aber was soll der Grafiktreiber damit zu tun haben? :huh:

+ Aerodeaktivierung (einfach unter Designs abwählen, oder?) werde ich ausprobieren

EDIT: Mit AERO hat es auch nix zu tun...

Link to comment
Share on other sites

Wenn es das System so nicht ist, könnte es die WLAN-Strecke sein? Gibt es im Log vom Access-Punkt irgendwelche Anzeichen dafür?

Link to comment
Share on other sites

1. Ich spiele Battlefield 1942 (WWII Anthology) unter Vista Home Premium (32-Bit). Das Punkbuster-Problem (unbekanntes Betriebssystem) konnte ich durch den Start von Battlefield als Administrator bereits lösen, aber nicht befriedigend. Daher meine Frage: Wird es seitens den Punkbuster-Machern bald Abhilfe geben, um Battlefield auch als normaler Nutzer spielen zu können mit Vista?
Link to comment
Share on other sites

Vielen Dank für eure bisherigen Antworten. Das Problem scheint nicht an Battlefield zu liegen, sondern an den Vista-WLAN-Treibern meines Adapters. Ich hoffe jetzt auf Abhilfe durch den Hersteller. Der Treiber hat auch erst BETA-Status.

Gruß, Michel :guns:

Link to comment
Share on other sites

War so, ist bei jedem Windows so und wird bis zu einem PB Client 1.500 so bleiben.

Ich habe mir mal den PB-Dienst installiert und er versieht bis jetzt klaglos unter XP seinen Dienst. Ich weiß ja nicht, ob jemand sonst eine Rückmeldung gegeben hat.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.