Jump to content

Archived

This topic is now archived and is closed to further replies.

sOL1d

BF Problem beim Spielen

Recommended Posts

Moin Jungs!

Ich habe eben schon im Forum ein bisschen gesucht, jedoch nichts passendes zu meinem Problem gefunden. Ich habe mir BF1942 für 10? im Original gekauft und habe es im Netz schon spielen können. Ich habe den neusten Patch installiert und auch Punkbuster von der offiziellen Seite geladen. Immer wenn ich jetzt auf einen Server connecte schmeißt er mich zurück in Windows, macht einfach das spiel dicht. Er macht es IMMER, egal welchen Server ich nehme, welche MAP etc...?! Ich habe keine Ahung was das sein kann. Es kommt immer, wenn der Ladebalken durchgelaufen ist. Hat jemand ne Idee was das sein kann!?

Share this post


Link to post
Share on other sites
Moin Jungs!

Ich habe eben schon im Forum ein bisschen gesucht, jedoch nichts passendes zu meinem Problem gefunden. Ich habe mir BF1942 für 10? im Original gekauft und habe es im Netz schon spielen können. Ich habe den neusten Patch installiert und auch Punkbuster von der offiziellen Seite geladen. Immer wenn ich jetzt auf einen Server connecte schmeißt er mich zurück in Windows, macht einfach das spiel dicht. Er macht es IMMER, egal welchen Server ich nehme, welche MAP etc...?! Ich habe keine Ahung was das sein kann. Es kommt immer, wenn der Ladebalken durchgelaufen ist. Hat jemand ne Idee was das sein kann!?

Share this post


Link to post
Share on other sites

Oh sorry, ich glaube ich habe den Fehler mit dem Safe Disp Patch beheben können. Ich werde es noch mal weiter testen, aber es sollte nun gehen.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.