Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Guest Fraggy

Multiplayer Problem

Recommended Posts

Guest Fraggy

Habe folgendes Problem:

Habe "The Road to Rome" (Deutsch) erfolgreich installiert und es läuft einwandfrei im Singleplayer Modus. Wenn ich allerdings einen Server (LAN) erstelle und sich ein Spieler bei mir einloggen will kommt immer folgende Fehlermeldung und der Einlogvorgang wird abgebrochen: "Daten vom Server stimmen nicht überein." Wir verwenden alle die gleiche Version (1.25) und verschiedene CD Keys. Was kann ich tun???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habt ihr mal versucht, dass jemand anderes als du ein Spiel erstellt?

Und dann mal sehen ob du dich dann bei ihm connecten kannst....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Fraggy
Habt ihr mal versucht, dass jemand anderes als du ein Spiel erstellt?

Und dann mal sehen ob du dich dann bei ihm connecten kannst....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest desert666

Hat einer von euch nen Mod drauf und aktiviert?

Aktiviert mal beide RtR und versuchts damit. Irgendwie müssen sich die Installationen unterscheiden...

Ansonsten einfach mal ne saubere Neuinstallation durchführen.

Viel Erfolg,

Desert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Morpheus=FZG=

huhu,

hab das gleiche Problem. Ich kann mit RTR nicht Online spielen. Single funzt.

Hab das Game auf die aktuelle verion gepatcht v1.3, aber nix.

Es kommt die Meldung : "Daten unterscheiden sich vom Server"

beim 2. Versuch, flieg ich komplett aus dem Spiel. Ohne Meldung.

Hab zwar schon deinst. und neu inst. aber geht trotzden nit.

Für schnelle Hilfe währe ich sehr dankbar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das sind genau die Probs die ich mit dem 1.2er Patch hatte.

Da bekam ich diese Meldung bei ALLEN Servern die im Verzeichnis standen.

Bei mir hatte sich das mit em 1.3er erledigt(zum Glück,wurde schon langweilig immer nur gegen Bots zu zocken)

Wieso du jetzt dieses Problem mit dem 1.3 hast ist mir schleierhaft.

Helfen kann ich dir leider nicht.Sorry

Gruß

Corsair

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest speed2207-[GER]

Ich hatte das Prob. wo ich die V 1.25 hatte, da ist der mir immer abgenippelt wenn ich Online zocken

wollte. Habe dann die V 1.3 inst und siehe da es geht. Habe nur ab und zu mal die Meldung

"Daten unterscheiden sich vom Server" aber das kommt nur selten bei einigen Servern vor.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.