Jump to content

Archived

This topic is now archived and is closed to further replies.

godapol

Kein MG -Sound?!

Recommended Posts

Hi,

anscheindend gibt es ja allgemein Soundprobs. Bei mir geht alles soweit, nur der Sound des MG´s funzt bei mir nicht. Gibts da einen Fix oder so oder bleibt mir auch nur der Weg über Hardwarebeschleunigung?

Thx für kurzen Comment.

Link to comment
Share on other sites

Guest desert666

Soweit ich weiss, liegt es am 1.3 Patch. Kann man einfach nur auf den neuen Patch warten.

CU,

Desert

Link to comment
Share on other sites

Jup, mir ist es besonder bei den Panzern aufgefallen. Zum Glück gibt es aber Sounddowngrades, die die sounds von vorher wieder herstellen, einfach mal auf einigen seiten nach den MODs schauen, Gruß Schlund

Link to comment
Share on other sites

Guest desert666

also mit hat ein herumexperemtieren mit den Soundeinstellung in BF geholfen, nachdem ich nach ein Neuinstallation (die hatte nix mit BF zu tun) Probleme hatte...

Aber nach wie vor - der 1.3 Patch macht Probleme!!!

Aber von vier Clan-Mitgliedern, die nach 1.3 Probs hatten, konnte allen vier durch die Tips aus diesem Forum geholfen werden...

CU,

Desert

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.