Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

KlausWewel

Prob beim Serverupdate

Recommended Posts

Hallo

erstmal: auch wenn sich bestimmt wieder einige aufregen werden, ich habe das forum komplett durchstöbert und habe kein topic gefunden das mir bei meinem prob weiterhelfen konnte..

also:

wenn ich im spiel bin und beim multiplayerspiel auf das update für internet server klicke dann finde ich keine server egal wie lange ich warte.

und außerdem bringt es auch nichts eine ip manuell einzutragen, auch dann kann ich nicht connecten...

kann mir wer helfen?

tia

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ok also ich muss sagen das is der erste thread mit diesem thema,ndererseits weiß ich nicht genau wo das problem liegt, sorry :/ aber am besten wenn es dauerhaft nich geht,lad dir sowas wie das all seeing eye runter,das is eh besser als der ingame browser.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab eben mit wewel telefoniert. lag daran, dass seine firewall beim spielen AN sein musste.

eigenartig...

ps: auch all seeing eye lies sich bei ihm aufgrund der DEaktivierten firewall nicht installieren... *g*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest p!tu

bei mir kommt keine liste bei all seeing eye , kein einziger server :(

und in battlefield selbst auch manchmal nit , aber es dauert auch manchmal etwas lang .

bei couterstrike bekomm ich auch keine liste . :unsure:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Timoses

Hi!

Ich hab mich grad erst registriert und ich glaube ich habe den Thread gefunden den ich suchte...Ich habe genau dasselbe Problem wie Wewel. Wenn ich im Spiel auf Multiplayer klicke dann auf Aktualisieren oder auf Update dann erscheint kein einziger server. Das einzige was er macht ist eine Weile rödeln und dann nix.

Ich habe auch leider keine Ahnung von Fire walls und ich weiß auch überhaupt nicht was "all seeing eye" ist.

Kann mir bitte jemand eine genaue Beschreibung geben was ich zu tun habe? Es kann am Fire Wall liegen... oder ich weiß es nicht... Bitte helft mir!

Bis denne!

Timoses

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi timoses!

also, wenn du keine firewall kennst, denke ich mal nicht ,dass du eine installiert hast, oder???

ok, ich gehe davon aus, dass du keine hast. Erstmal das wichtigste: hast du verison 1.31 installiert? Falls nicht, du findest einen schnellen DL link (es sind ca. 50 mb) auf dieser seite.

zu All-seeing eye: das ist ein programm, mit dem du server suchen kannst, ähnlich wie GameSpy. Du findest es hier: The All-Seeing Eye Webpage. Versuch mal mit dem programm server zu finden. bei fragen meld dich einfach, dann erklär ichs dir genauer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Timoses

Hi!

Ah, erst mal danke Dacago. Ich hab das erste mal eine Liste von Servern gesehen jippie. Doch jetzt auch noch in einen der Server zu gelangen ist gar ned so leicht. Als ich das Programm geöffnet hab, hab ich auf BF1942 geklickt dann auf refresh. Dann stand da die Liste. Wenn ich aber nun auf einen Server klicke und als Spieler connecte, dann startet der Bf und versucht zu connecten. Dann kommen dan am häufigsten die Fehlermeldungen "Daten unterscheiden sich vom Server" und "Besetzt". Manchmal kommt auch "Verbindung zum Server fehlgeschlagen". Obwohl ich in leere Server gehe kommt immer noch "Besetzt". Kannst du mir da vielleicht auch noch helfen?

Bis denne!

Timoses

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

klar kann ich dir helfen.

hast du die version 1.31? klingt nicht so.

nochwas: Du kannst in deinem ASE auch noch filter einstellen, d.h. es werden bestimmte Server, die nicht deinen ansprüchen genügen (z.b. eine andere version haben als du, oder leer/voll sind) einfach rausgefiltert. Näheres findest du in de rlinken leiste unter Modifiers und irgendwo links in deienm battlefieldverzeichnis müsste auch noch "Version" stehen, da kannste die version markieren die du hast udn dann kommste auch auf die server.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Timoses

Hi!

Ja ich hab v 1.31. Ich hab jetzt wieder ein Paar Server ausprobiert und überall kommt immernoch "Daten unterscheiden sich vom Server" :( . Ich hab ASE schon mit UT2003 ausprobiert und es läuft super dabei. Ich hab echt keine Ahnung warum das ned läuft. Ich hab jetzt auch schon Mods none version 1.31 und server dedicated(falls das war bringt weiß ned mal was das heißt) gefiltert.

Bis denne!

Timoses

Stimmt es, dass mit dem Treiber Direkt x 9 BF nicht funzt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das BF unter directx9 nicht laufen soll, halte kich für ein gerücht.

ich sag dir, was ich machen würde: lad dir einfach die 1.31 version nochmal von DIESER seite runter und probiers nochmal. Klingt echt original nach ner falschen version.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Timoses

JUHU! :lol:

Endlich! Ja es geht micht DirektX 9. Und ich hab es endlich geschafft, dass das Spiel läuft. Aber ich habe nix neuinstalliert. Ich habe mir einfach den ersten Thread durchgelesen und mir einen Fixpatch und No-cd in einem für die version 1.31 bei www.disney.com runtergeladen. Ich kann zwar immer noch nicht im Prog die Server starten aber dafür hab ich jetzt ja ASE. DANKE DANKE DANKE.

Bis denne! Ich bin erlöst :rolleyes:

Timoses

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.