Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Fighting Jack

Version 1.6 oder 1.61

Recommended Posts

Wie der Thementitel ja schon sagt, geht es um das Problem mit den verschiedenen Versionen von Battlefield 1942.

Vor kurzem habe ich mein BF neu installiert, jedoch nicht von 1.6 auf 1.61 gepatched.

Der Grund: Durch Zufall habe ich einen vollen 64 Mann Server im Q-Tracker gesehen auf dem Husky lief.

Hohe Ticketzahl und kein Zeitlimit - Ein Traum!! :super:

Der Nachteil: Leider kann ich mit dem 1.6er nicht auf meinen sonst Üblichen Servern zocken.

Nun zu meiner eigentlichen Frage:

Wie kann man dieses Problem umgehen??

Zum Einen würde ich gerne wieder auf meinen üblichen 1.61er Servern zocken, da ich die Spieler dort z.T. kenne und mich das Niveau des Gameplays reizt.

Zum Anderen würde ich aber auch gerne auf den 1.6er Servern weiter zocken können, da es kaum 1.61er Server gibt auf denen noch RtR oder SW läuft.

Es gab da mal so einen Switch, mit dem man zwischen den einzelnen Versionen hin und her schalten konnte, aber der funktioniert bei mir nicht. Wenn ich ihn probiere startet mein BF nicht mehr und ich muss es komplett neu installieren.

Kann man BF evt. zweimal auf dem Rechner installiern, sprich einmal auf Laufwerk C: und das anderemal auf Laufwerk D: ??

Wenn mir einer von euch weiterhelfen könnte, wäre ich echt sehr DANKBAR!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Forum findest Du einige Threads zum Thema Patch Switcher.

Bei 1.6-Servern würde ich aber zumindest auf einen aktivierten PB achten. Es gibt dort diverse Server auf denen das Cheaten offiziell erlaubt ist und auf denen folglich auch alle Admins mit "lustigen" Extras unterwegs sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×