Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

nubp0rnstar

POE Mod 1.0

Recommended Posts

Hallo Zusammen,

hab da eine Frage in die Runde:

Mein Server

Debian Lenny 32Bit

intel Celeron 430 (1.73 Ghz)

1 GB Ram

Wenn ich den POE Mod startet mit mehr als 36 Spieler Coopmodus schmiert der Server (BFV ) ab.

Liegt das am Mod oder an der Maschine.

System is up to date.

top - 00:15:06 up 154 days, 12:05, 1 user, load average: 0.50, 0.49, 0.44

Tasks: 96 total, 3 running, 93 sleeping, 0 stopped, 0 zombie

Cpu(s): 41.7%us, 10.7%sy, 0.0%ni, 49.7%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st

Mem: 1027776k total, 875088k used, 152688k free, 126088k buffers

Swap: 2650684k total, 80k used, 2650604k free, 559584k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND

27974 ***** 20 0 136m 115m 9652 R 39.6 11.6 48:39.30 bfv_linded

1 root 20 0 2100 692 588 S 0.0 0.1 0:04.16 init

hab ja nur 40-55% CPU load bei 50bots und die ramms sind leer.

Real memory 1003.69 MB total, 190.19 MB used

Virtual memory 2.53 GB total, 80 kB used

Local disk space 70.87 GB total, 6.20 GB used

Läuftnur, webmin, Ts, und BFV.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi!

Nach angaben deines PC´s (intel Celeron 430 (1.73 Ghz)

1 GB Ram) zu wenig! min.3Ghz Cpu oder Dual core min.Ram 2Gb oder mehr!

Ich selber hab Laptopserver am laufen ×xXPØWÊ®×SÉRVÊ®Xx×®© V1.0!!!

Mein Laptop (2Ghz mit 1Gb Ram)

Mit zu wenig power deswegen hab ich 20 slots offen nur!!! B)

Sonst Mod ausmachen normal Testen!

MFG ×xX¤F£¥ÊR¤Xx×®©

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, kommisch.

Wie kann dann es sein das dieses Modus dann nur 120MB Ramm und ca. 1Ghz cpu last macht.

Na egal, muss halt weiter runterschrauben.

Danke für die Antwort!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×