Jump to content
Hova

Creative Headset

Recommended Posts

Hoi,

da mein Sennheiser erst Ende dieses Monats bei mir eintreffen wird, hab ich mir das Creative Fatal1ty Gaming Headset von nem Freund geliehen, der es sich mal gekauft, jedoch nie benutzt hatte.

Also ausgepackt, das Micro ans Headset angeschloßen (gleich mit dem Gefühl "na hoffentlich funktioniert des mit Vista"), und siehe da, es funktioniert nicht!

Ich hab das Micro richtig angeschlossen, auch schon den Treiber für die USB-Version von dem Ding (hab die mit rosa und grünem Buchsenanschluß) installiert, X mal rebootet, gebracht hats alles nix.

Im Creative Forum haben viele das Problem, jedoch gibts kaum Feedback, bzw. Antworten von Creative.

Das Headset ist NEU und nur 2 Monate alt, also nicht gebraucht, muss entweder ein Produktionsfehler sein oder es liegt an Vista, k.A., vll. weiß hier jemand woran es liegt.

MFG

Link to comment
Share on other sites

Hab das selbe Headset, läuft 1a unter Vista. Außerdem gibt am Kabel noch einen schalter wo du das Micro aktivieren musst^^

Link to comment
Share on other sites

Ja dessen bin ich mir durchaus bewusst, es macht auch immer son "Blop"-Geräusch wenn ich das Mic bei dem Schalter wieder abdrehe, also richtig angesteckt dürften die 2 Anschlüße sein!

Beim Micanschluss is ja so ne "Ausbuchtung" ne?

Da hab ich des Mic rein, und das was drübersteht so gedreht dass es da reinpasst, also so wies halt "logisch" ist...

Funzt trotzdem ned :x

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.