Jump to content
K_e_v

Probleme mit meiner eigenen Einzelspieler Map

Recommended Posts

Hi, ich hoffe mal dass ich mein Problem hier an der richtigen Stelle schreibe und sich auch jemand mit meinem Problem auskennt, also es get um folgendes (ich machs lieber ausführlich als dass nochher 20 nachfragen kommen)

ich hab eine map gemacht noch einem tutorial aus dem internet. Im Singeplayer editor hab ich:

-Strategic Areas

-Strategic nieghbors

-Waypoints

-Combst Area

-CP's

-Spawnpoint

... also alles was man benötigt für eine funktionierende Einzelspielermap.

Ich hab die Karte dann gepackt und im einzelspieler gestartet (als kleines Fenster um Fehler feststellen zu können):

Doch bei "Laden beendet. Client-Daten werden geladen stürzt das Spiel immer ab, ohne Fehlermeldung. Im Multiplayer auf einem Lan-Server funktioniert's.

Wodran würde das wohl liegen. Hizukommt noch dass ich keine Ahnung hab was mit den Client-Daten gemeint ist.

Es gibt ja einen Ordner names NavMesh. Muss ich da irgentwas noch machen vielleicht ?

Danke schonmal im Vorraus! ;)

Link to comment
Share on other sites

Hast du für die map ein Nav-Mesh erstellt? Falls nicht liegt wahrscheinlich daran. Das Nav-Mesh benötigen die bots im SP damit sie wissen wo sie lang laufen können und wo nicht. Das würde auch erlären warums auf LAN ohne Bots geht.

€dit²: Hier mal ein Link zu einem Nav-Meshing Tutorial von kysterama. Ist allerdings auf Englisch. Hab ne Übersetzung gefunden.

Nav-Mesh Tut

Edited by R3pcom
Link to comment
Share on other sites

ja genau dem tutorial bin ich gefolgt bis zum Punkt. "Spiel die Map jetzt i Einzelspieler und halte ausschau nach ungewöhnlichen bot verhalten ( oder so ähnlich)

Danach der Punkt "Setup" hab ich mir nicht angeschaut, weil die map da eigentlich ja gehen müste.

Ich hab die Spielversion 1.5, kanns dadran liegen??

Edited by K_e_v
Link to comment
Share on other sites

so jez hab ich ein neues Problem:

Bots da, aber sie bewegen sich kein stück (außer wenn man ne granate in ihre nähe schmeißt), schießen tun sie jedoch.

Was nu?

Link to comment
Share on other sites

kann dir zwar nicht helfen wegen den bots, aber mich würde mal die map interessieren wie die so aussieht, kannst du vllt nen bild der minimap hochladen, dass wär spitze! :)

Link to comment
Share on other sites

1.) Könnte mal jemand seine Navmesh.exe hochladen (nur 100kb). Bei mir kommt immer dass navmash exe ein Problem festgestellt hat und beendet werden muss, wenn ich createnavmesh.bat mache.

2.)hier'n bild:

http://saved.im/mtq1mji5mtzw/killhouse1.jpg

<img src="http://saved.im/mtq1mji5mtzw/killhouse1.jpg" />

Edited by K_e_v
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.