Jump to content

Archived

This topic is now archived and is closed to further replies.

Lord Crazy Ivan von Sauer

Standardmaps von BF nicht bei BG1.61 nutzbar

Recommended Posts

Hallo Leute,

hab die neue 1.61 Version installiert und kann nicht mehr die Karten spielen die von "BF1942" stammen.... sie werden zwar noch aufgeführt jedoch ohne BG Symbol wie früher bei der 1.5 version :confused:

die 1.6 version habe ich nach Anleitung installiert und die vorher installierte 1.5 habe ich Ordnungsgemäß gelöscht.

wenn ich z.b. Midway zocken möchte.... sieht man schon am lade Bildschirm das er die Standard BF42 Map lädt--> das Spiel stürtzt im ladevorgang ab und ich lande auf dem Win Desktop (habe win XP)

hab grad nochmal nachgeschaut also Iwo Jima wird noch mit BG Symbol angezeigt und ist auch spielbar

Gruß Crazy Ivan

Share this post


Link to post
Share on other sites

Bist du sicher das du alle drei Teile von 1.6 richtig installiert hast, bevor du 1.61 drüber gebügelt hast? Eigentlich müsstest du alle Vanilla Maps in der BG42 Version spielen können - bei mir gehts jedenfalls.

Share this post


Link to post
Share on other sites

Das Community Map Pack kannst du installieren wie du willst - es ist ja für BF1942. Du brauchst die Maps im Levelverzeichnis des Originalspiels, um die BG42 Versionen spielen zu können.

Share this post


Link to post
Share on other sites

Hab BG42 1.61 neuinstalliert, jedoch bieb das Problem bestehen.

Hatte noch ein Backup von der 1.51 Version,, hab mir davon die Standard BF42 Maps aus dem BG42 Ordner kopiert.

joa bis jetzt funktioniert es (hab Iwo Jima über inet gezockt)

Oder mache ich es mir zu einfach :kritisch:

EDIT:

zu früh gefreut... Midway funtzt trotzdem nicht :(

EDIT:

ich bin ein ESEL :facepalm:

die dritte install exe ist fehlerhaft

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.