Jump to content

Archived

This topic is now archived and is closed to further replies.

The Online Gamer

Patch funktioniert nicht

Recommended Posts

Hi.

ICh hab BF1942 und wollte mir die mod Forgotten Hope holen.

Ich habs runtergeladen und wollte es installieren, dann kam eine meldung dass mindestens die version 1.06.161 benötigt wird.

Dann habe ich nach einem patch gesucht und 1.6 und 1.5 runtergeladen.

Bei beiden kam die meldung dass keine Battlefield installation gefunden wurde.

was soll ich machen?

Share this post


Link to post
Share on other sites
Dann habe ich nach einem patch gesucht und 1.6 und 1.5 runtergeladen.
Der 1.5 ist alt, aktuell sind 1.6 und 1.61. Wenn diese Meldung kommt, hast Du BF nicht korrekt installiert, sondern nur von irgendwoher kopiert.

Share this post


Link to post
Share on other sites

die version steht ja unten links im menu dran, ich hab v1.61!

Warum geht dann Forgotten Hope nicht.Ich benötige darür anscheinend mindestens die version 1.06

Und das mit dem nciht richig installieren:

ICh hab BF auf den desktop kopiert un da allerlei sagen auszuprobieren(maps,mods...)

ich original datei ist noch in meinem spiele ordner.

Hilft das weglöschen der kopei etwas?

Share this post


Link to post
Share on other sites

Du musst FH halt ins Standardverzeichnis installieren. Eine Kopie ist doch nicht nötig. Mods überschreiben ja schließlich keine Original-Dateien.

Share this post


Link to post
Share on other sites
die version steht ja unten links im menu dran, ich hab v1.61!

Dann hast Du die aktuelle Version.

Und das mit dem nciht richig installieren:

ICh hab BF auf den desktop kopiert un da allerlei sagen auszuprobieren(maps,mods...)

ich original datei ist noch in meinem spiele ordner.

Hilft das weglöschen der kopei etwas?

Was soll das denn? Die Kopie weg und dann hat es sich. Mods kann man einfach löschen, wenn man sie nicht mehr braucht und Karten ebenso. Bei der Installation werden diverse Werte in die Registry geschrieben und wenn da der Pfad zur Installation nicht stimmt, knallt es.

Share this post


Link to post
Share on other sites
die version steht ja unten links im menu dran, ich hab v1.61!

Warum geht dann Forgotten Hope nicht.Ich benötige darür anscheinend mindestens die version 1.06

Und das mit dem nciht richig installieren:

ICh hab BF auf den desktop kopiert un da allerlei sagen auszuprobieren(maps,mods...)

ich original datei ist noch in meinem spiele ordner.

Hilft das weglöschen der kopei etwas?

ich komm da gar nciht zum auswählen.Sobald ich starte und die installation vorbereitiet wird, kommt die meldung mit der version

Share this post


Link to post
Share on other sites
Guest buschhans

Deinstalliere das ganze nochmal.

Hast du die Anthology mit den beiden X-Packs?

Wenn ja dann brauchst du nur dass mini Patch 1.61b, was gerade mal 7MB klein ist!

Hast du nur BF 1942, dann brauchst du das 1.6 Patch 267MB gross und danach mit 1.61b Patchen, dann bist du auf dem neusen Stand!

1.6 Patch (267MB) für die nur BF 1942 besitzer ohne X-Packs

http://www.bf-games.net/download/201/battl..._notwendig.html

1.61b (7MB) für die Anthology X-Pack besitzer!

http://www.bf-games.net/download/315/battl..._notwendig.html

Empfohlene Mods:

BATTLEGROUP 42 1.6 (1.7 kommt 2010)

http://www.bf-games.net/index.php?action=d...mp;kategorie=44

BATTLEGROUP 42 1.61 Patch, wird zum Online spielen benötigt!

http://www.bf-games.net/index.php?action=d...downloadid=2731

Eve of Destruction 2.0 (alle 5teile hintereinander installieren)

http://www.bf-games.net/download/2459/eod_...1_of_5_exe.html

http://www.bf-games.net/download/2468/eod_...2_of_5_exe.html

http://www.bf-games.net/download/2469/eod_...3_of_5_exe.html

http://www.bf-games.net/download/976/eod_2...4_of_5_exe.html

http://www.bf-games.net/download/2181/eod_...5_of_5_exe.html

1918 3.0 (3.1 ist in entwicklung)

http://www.bf-games.net/index.php?action=d...;downloadid=929

Forgotten Hope 0.7

http://www.bf-games.net/index.php?action=d...mp;kategorie=45

FHSW 0.4 (Hier basteln die Japaner fleißig weiter)

http://www.bf-games.net/download/2412/fhsw...art_1_of_3.html

http://www.bf-games.net/download/2411/fhsw...art_2_of_3.html

http://www.bf-games.net/download/1836/fhsw...art_3_of_3.html

Share this post


Link to post
Share on other sites

ich hab BF42 neu installiert und wollte patchen von v1.1 auf v1.6 hab mir den Download geholt und insatlliert.

Alles läuft gut und die installation wird fertig gestellt.

Aber wenn ich das spiel starte ist es gar nciht gepatcht

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.