Jump to content
docday

Nokia 6233 Problem Bluetooth

Recommended Posts

Hi Community,

So langsam bin ich am verzweifeln und ratlos da mir dieses telefon einige kopfschmerzen bereitet.

Ich versuche schon seit tagen eine verbindung zwischen pc und telefon einzurichten um einige kleine videos zu übertragen.

Ich hatte auch schon die neueste pc-suite installiert aber weder das datenkabel ca53 noch das eingschaltete bluetooth (PC LogiLink-Stick) am telefon wird gefunden oder erkannt..

Das seltsame ist das mein noch älteres nokia 6230i mit der älteren pc-suite version funktionierte. Jedoch brach auch dort per bluetooth die übertragung manchmal bei genau 39% ab.

Mein system pc: vista 64bit sp installiert

danke im voraus !

Link to comment
Share on other sites

Wird das Gerät überhaupt am PC erkannt (PC-Suite Mode wählen)? Der alte Pop-Port verursacht leider viele Probleme, evtl. musst du das Kabel (am Gerät) mal festhalten und leicht nach unten oder oben drücken (ist der vor allem auch sauber? bei manchen Leuten sind die total verdreckt und die wundern sich dann, warum nichts mehr geht...).

Sind die Geräte-Treiber installiert? Sobald das Gerät verbunden ist mit dem PC, werden die alle automatisch installiert.

Du musst i.d.R. auch noch einige PC-Suite Komponenten auf dem Gerät installieren, wenn du das verbunden hast (sagt dir die PC-Suite dann schon).

BT ist meistens Mist, zumindest unter WinXP - ob sich das mit vista geändert hat, kA.

Ansonsten schau auch mal hier:

http://discussions.nokia.co.uk/discussions...essage.id=11434

Link to comment
Share on other sites

Die pc-suite installiert sich problemlos aber wenn ich auf "gerät suchen" gehe, egal ob per usb-datenkabel oder bt, sucht er endlos und findet nichts (zumindest beim 6233).

Der usb-datenkabeltreiber für ca53 ist installiert.

Das ältere 6230i verbindet sich mit dem pc per bt und einige videos konnte ich schon überspielen aber manche brechen genau bei 39% ab.

Link to comment
Share on other sites

Der stand der Dinge ist nun etwas besser. Mit viel Tüfftelei habe ich nun eine Verbindung zustande gebracht.

Auch habe ich heraus gefunden warum die Übertragung bei 39% abbricht.

Ich schäme mich so weil der grund ganz simpel ist. Das 6233 hat Intern einen Speicher von nur 6MB. Meine Videos sind aber wesentlich größer und dadurch kommt der Abbruch zustande.

Nun habe ich mir eine 2GB Speicherkarte besorgt aber musste leider feststellen das extern übertragende Dateien, sprich Bilder, Videos oder Musik nicht auf der Speicherkarte zu speichern sind. Was hat sich Nokia nur dabei gedacht.!!!

Kennt jemand einen Trick wie man es vielleicht doch ermöglichen könnte diverse daten auf der Speicherkarte zu speichern.?

Kennt jemand eine Seite wo ich den Vista 64bit Treiber für das Kabel CA53 downloaden könnte.?

Ich habe auf der Nokia Site schon die PC-Suite, in der der Treiber integriert sein soll, probiert. Aber er funzt nicht.!

Link to comment
Share on other sites

Der stand der Dinge ist nun etwas besser. Mit viel Tüfftelei habe ich nun eine Verbindung zustande gebracht.

Auch habe ich heraus gefunden warum die Übertragung bei 39% abbricht.

Ich schäme mich so weil der grund ganz simpel ist. Das 6233 hat Intern einen Speicher von nur 6MB. Meine Videos sind aber wesentlich größer und dadurch kommt der Abbruch zustande.

Nun habe ich mir eine 2GB Speicherkarte besorgt aber musste leider feststellen das extern übertragende Dateien, sprich Bilder, Videos oder Musik nicht auf der Speicherkarte zu speichern sind. Was hat sich Nokia nur dabei gedacht.!!!

Kennt jemand einen Trick wie man es vielleicht doch ermöglichen könnte diverse daten auf der Speicherkarte zu speichern.?

Kennt jemand eine Seite wo ich den Vista 64bit Treiber für das Kabel CA53 downloaden könnte.?

Ich habe auf der Nokia Site schon die PC-Suite, in der der Treiber integriert sein soll, probiert. Aber er funzt nicht.!

Habe nun die Lösung gefunden....

Verbindungsprobleme mit der Nokia PC-Suite bin ich so umgangen.

Start -> Ausführen...

"Regsvr32.exe %Windir%\System32\Ole32.dll" eingeben (ohne die ")

Danach sollte eine Meldung kommen mit "...Ole32.dll erfolgreich durchgeführt".

Dadurch wird ein Dienst gestartet und mit diesem Arbeitet die Verbindung wieder korrekt.

Nun ist auch der direkte Zugriff auf die Speicherkarte möglich.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.